Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

Thread: Powermatic jointer not collecting wood chips?

  1. #16
    Join Date
    Mar 2014
    Location
    Houston, TX
    Posts
    418
    Safety for what? Some idiot sticking their hand up there when it's on and the dust chute is off?

  2. #17
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    57,940
    Quote Originally Posted by Travis Conner View Post
    Safety for what? Some idiot sticking their hand up there when it's on and the dust chute is off?
    Yup. Stranger things have happened I'm sure...
    --

    The most expensive tool is the one you buy "cheaply" and often...

  3. #18
    Join Date
    Mar 2014
    Location
    Houston, TX
    Posts
    418
    clogged solid.

  4. #19
    Join Date
    Jan 2013
    Location
    Pittsburgh, PA
    Posts
    829
    Quote Originally Posted by Travis Conner View Post
    As volume goes up speed decreases. Close it off and you get less volume and more speed. We need air speed in this case. Close it off and your forcing all the air to be sucked from in between the cutterhead where the chips are created. Problem solved.
    If this is the case why are 4 & 6 inch ductwork used in shop dust collector systems, rather than 3”? Close things up too much and air flow drops off, rather than increases. The fan is not a constant volume air mover…

    Glad you found the blockage and your jointer sucks again!
    Too much to do...Not enough time...life is too short!

  5. #20
    Join Date
    Mar 2014
    Location
    Houston, TX
    Posts
    418
    It's a balancing act bill space.....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •