Results 1 to 3 of 3

Thread: Universal V-460 - new computer, won't vector

  1. #1
    Join Date
    Sep 2007
    Location
    Portland, Oregon
    Posts
    4

    Universal V-460 - new computer, won't vector

    Hi everyone! I have a weird one... I have two ULS V-460 lasers, and both have been running for a long time connected to one Windows 10 pc. I replaced that computer the other day with a slightly newer Windows 10 system, downloaded and installed the newest ULS drivers, and strangely - my vectors will only raster. I've tried different line thicknesses, made sure I'm using the ULS color pallet - and everything I can think of. For the life of me I can't get a vector to cut! They both just raster everything - even the thin lines that are meant to cut. I am using CorelDraw 19. Does this ring a bell with anyone? Thanks for any ideas!

  2. #2
    Join Date
    Jan 2017
    Location
    Los Angeles
    Posts
    20
    For CorelDraw, the Universal printer drivers require the outline for cutting is set as a hairline.
    Trotec Speedy 360 - 80W, Graphtec CE6000-60, Brother GTX, Sawgrass SG400

  3. #3
    Join Date
    Sep 2007
    Location
    Portland, Oregon
    Posts
    4

    Thank you for your suggestion.

    Quote Originally Posted by Jacob Meged View Post
    For CorelDraw, the Universal printer drivers require the outline for cutting is set as a hairline.
    I tried the hairline as well as several other line thicknesses without any luck. Sure a strange issue!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •