Results 1 to 13 of 13

Thread: Can't get rid of a notification

  1. #1
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794

    Can't get rid of a notification

    Someone left me a visitor message. I've reviewed it but I continue to get a notification (at the top of the page, next to my name).

    Can you delete that notification, please. If you have to delete the visitor message that's fine. It was sent to me by mistake.

    Note that this is a visitor message, and not a private message.

    Mike
    Go into the world and do well. But more importantly, go into the world and do good.

  2. #2
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    13,777
    Mike,

    I deleted your last visitor message, let me know if the problem still exists.

  3. #3
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Thanks, Keith. Yes, the notification is still there. I tried signing out and signing back in and the notification is still there. I can live with it if necessary. If I get a PM I see two notifications in the indication.

    Mike
    Go into the world and do well. But more importantly, go into the world and do good.

  4. #4
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    54,624
    Mike, try logging out (not just closing out). Shut down your browser. Remove the SMC cookie(s). Restart your browser, access SMC and re-login and see if the flag clears.
    --

    The most expensive tool is the one you buy "cheaply" and often...

  5. #5
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Quote Originally Posted by Jim Becker View Post
    Mike, try logging out (not just closing out). Shut down your browser. Remove the SMC cookie(s). Restart your browser, access SMC and re-login and see if the flag clears.
    Thanks for the suggestion, Jim. I cleared the SawMill Creek cookies (8 of them), logged out, closed my browser, started up my browser, logged in and the notification is still there.

    I don't think that notification is a cookie function.

    Mike
    Last edited by Mike Henderson; 10-04-2020 at 10:06 PM.
    Go into the world and do well. But more importantly, go into the world and do good.

  6. #6
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    13,777
    Mike, can you identify which notification is misbehaving?
    Or I can delete all of them.

  7. #7
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Here's a screen shot of the notification. It started appearing when I received that last public message that you deleted. You can delete all my public messages - they're pretty old - and see if that cures the problem.

    I have clicked on the notifications button for this screen shot.

    Mike

    SawMill-Creek.jpg
    Go into the world and do well. But more importantly, go into the world and do good.

  8. #8
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    13,777

  9. #9
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Quote Originally Posted by Keith Outten View Post
    I think you sent the wrong scree shot.
    No, I was just trying to show how the notification appears at the top of the screen. What would you like? I can do a screen shot of whatever you'd like.

    Do you want a screen shot of the public messages page?

    Mike

    [This is interesting. I go to post a picture and I can open the small picture window and choose a picture but when I hit "Upload" nothing happens. Maybe my contributor status expired. I just went and contributed but the data base may not have been updated yet.]
    Last edited by Mike Henderson; 10-07-2020 at 3:29 PM.
    Go into the world and do well. But more importantly, go into the world and do good.

  10. #10
    Join Date
    Nov 2007
    Location
    NW Indiana
    Posts
    2,590
    I have had problems deleting notifications at times. I just keep deleting it and eventually goes away.

  11. #11
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Now, I have a more serious problem. I can't upload pictures. I get the small window and choose a picture to upload but when I click on "Upload" the picture is not uploaded. The dialog for uploading disappears - not the small picture window, the dialog that we use to upload a new picture.

    Mike
    Go into the world and do well. But more importantly, go into the world and do good.

  12. #12
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    13,777
    Sorry, my brain must have been asleep so I missed the reference to the drop down menu.

    I deleted all of your visitor messages. Let me know if the notification is gone then we can discuss you upload issue. I did check your account and it was due to expire on November 11-23-20 it is now good through 11-23 21. All of your user permissions that I can see are fine.

  13. #13
    Join Date
    Apr 2005
    Location
    Villa Park. CA
    Posts
    11,794
    Thanks, Keith. That took care of the notification issue.

    The problem I'm having with not being able to upload pictures seems to be a Chrome problem. I switched to Microsoft Edge and can upload pictures.

    I'll try to find out what's going on with Chrome but I can get by with using Edge when I want to upload.

    Thanks for working with me on this.

    Mike
    Go into the world and do well. But more importantly, go into the world and do good.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •