Results 1 to 13 of 13

Thread: SCAN is PERFECT....CUT is double line

  1. #1

    SCAN is PERFECT....CUT is double line

    "50 watt Chinese laser"..... been fighting double line ghosting on cuts....Perfect alignment, New mirrors and lens....tried multiple lens's....today I ran a file (RDCAM)...with a scan and cut layer. SAY WHAT???? the scan layer was PERFECT. Fine detail, no ghosting.... Cut layer double. I used to be able to run it in the upper left corner with way less ghosting....but not now, pretty bad...but Scan is perfect.....What the Heck....Any Master Sensei laser Dudes out there have a clue?

  2. #2
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,494
    Any Master Sensei laser Dudes out there have a clue?

    I don't have a clue what that sentence means, but check your lens is it the proper direction and tight? The right one?
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller

  3. #3
    A sensei is a "Master" at something..... I've put in multiple lens's...all in the right direction, the right one's, and all tight....But here's the thing. If the lens was the problem I don't see how I would get a perfect clean clear fine detailed raster "scan"... and yet the Vector,(cut) is double...... How would that be a lens thing? ALSO, it has nothing to do with MOVEMENT....if I fire a pulse, I'll get a nice little Happy face. I thought it was an alignment thing, maybe reflecting off the cone or something,but it's dead center...all mirrors are in perfect alignment....and when I finally added in a scan (I had been working nothing but cut (vector) files...and never even considered there would be a difference between that and the Raster.... So I fire a nice little tree scene that then is cut out, the tree scene is Perfect...the cut....has "Ghost" line off to the side.
    Any ideas

  4. #4
    Join Date
    Dec 2012
    Location
    Arizona
    Posts
    4,175
    Your machine is Haunted sorry couldn't resist.are you sure its not hitting the inside of the cone, that might not show as ghosting in a raster.
    If the Help and advice you received here was of any VALUE to you PLEASE! Become a Contributor
    Rabbit RL_XX_6040-60 watt Laser engraving/cutting machine
    Lasercut 5.3
    CorelDraw X5

    10" Miter Saw with slide
    10" Table Saw
    8" bench mount 5 speed Drill Press
    Dremel, 3x21 Belt Sander


  5. #5
    No kidding, Haunted...I actually painted the hole inside the cone with some white paint, figured if it hit it it would burn....NOPE. But the thing is, doing a rastor image, great detail...no double image, only when I cut it out...These files were imported JPG, then I put a border around them in the laser graphic program program to cut them out. The jpg. graphics came out Perfect....but the border is double image.....so I tried importing an Autocad file, thinking maybe that would work....nope. Seems really strange not to get double image in Raster, but then in Vector I do, this tells me it isn't a mechanical issue....but I'm totally stumped and in the middle of a Big Order... Thanks for replying.....it's a good one huh?? It for sure would seem like it's reflecting.....it has nothing to do with movement, when I hit Pulse.....it does a classic dot with little happy face smile line under it....classic splitting of beam I'd think...
    Thanks again for trying....

  6. #6
    Join Date
    Sep 2009
    Location
    Medina Ohio
    Posts
    3,918
    If you just draw a box and cut it do you still get a doublecut.

  7. #7
    Join Date
    Dec 2010
    Location
    NW Arkansas
    Posts
    1,680
    Blog Entries
    1
    Mirrors, or bad tube. But he said he's had this issue for a while, even before replacing the tube.
    And he's double posted his issue.
    Woodworking, Old Tools and Shooting
    Ray Fine RF-1390 Laser
    Ray Fine 20watt Fiber Laser
    PM2000, Delta BS, Delta sander, Powermatic 50 jointer,
    Powermatic100-12 planer, Rockwell 15-126 radial drill press
    Rockwell 46-450 lathe, and 2 Walker Turner RA1100 radial saws

    RIA 22TCM 1911s

  8. #8
    Join Date
    Dec 2012
    Location
    Arizona
    Posts
    4,175
    makke a bran new file a sq box hairline red and cut it see if its still happening
    If the Help and advice you received here was of any VALUE to you PLEASE! Become a Contributor
    Rabbit RL_XX_6040-60 watt Laser engraving/cutting machine
    Lasercut 5.3
    CorelDraw X5

    10" Miter Saw with slide
    10" Table Saw
    8" bench mount 5 speed Drill Press
    Dremel, 3x21 Belt Sander


  9. #9
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,494
    Everyone here except for the OP knows its optic or tube related. So the logical thing to do is start at the tube use masking tape to check the beam size and shape and move on. Its entirely possible for it to be a mirror the wrong one or one creating a double image. It can be anything but unless you go step by step it will never be found. And I love it when someone says "that can't be it because I have checked it" . Really? Of course the question I always ask. Did it ever work?
    Last edited by Bill George; 03-24-2020 at 9:00 AM.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller

  10. #10
    Join Date
    May 2015
    Location
    FL
    Posts
    274
    Can you please describe how you aligned your mirrors? In your previous post you classify aligned as hitting dead center of the mirror. This is not the correct way to align a mirror. If done correctly your laser might actually by off center alittle bit and still be aligned.
    Jeff Body
    Go-C Graphics

    China 50W Laser
    Model # SH-350
    Controller RDC6442
    Vinyl Plotter Graphtec CE600-60
    Software used
    Inkscape, FlexiStarter, VinylMaster 4, RDWorksV8

  11. #11
    Ghosting on Rastering is less likely, the material is subjected to a much lower power density per unit time.

    Vectoring requires the highest power density per unit time, typically demonstrated especially when cuttins.

    There are 3 possible reasons (the remaining two are so unusual it quite simply won't be those)

    1: Your alignment is off (the beam it hitting the cone or one of the mirror mounts.

    2: Your optics are damaged or sub standard

    3: Your tube is producing the worst multimode ,poor TEM I have heard of

    My money is on number 1, the other 2 are also possible.
    You did what !

  12. #12
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,494
    Dave its my guess he has found the problem and it was a simple fix, one that he missed before and we will never hear from him again. Or until he has another mysterious problem.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller

  13. #13
    Join Date
    Dec 2012
    Location
    Arizona
    Posts
    4,175
    thought you said you would not help this guy LOL couldn't help yourself could you Dave LOL
    If the Help and advice you received here was of any VALUE to you PLEASE! Become a Contributor
    Rabbit RL_XX_6040-60 watt Laser engraving/cutting machine
    Lasercut 5.3
    CorelDraw X5

    10" Miter Saw with slide
    10" Table Saw
    8" bench mount 5 speed Drill Press
    Dremel, 3x21 Belt Sander


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •