Results 1 to 4 of 4

Thread: Accuris 14 problem need help

  1. #1
    Join Date
    Dec 2007
    Location
    Langley BC Canada
    Posts
    49

    Accuris 14 problem need help

    Hi,
    I have n Accuris 14 30 watt which is getting old now 2006 model. I started up the machine to do a small name tag job and the laser gave a large bang (like a balloon popping)

    Everything was still running and laser light on, I sent the job and the x y did not respond properly went to the centre of the table and on return to home banged into the home spot.

    I noticed that set positions on the control board would not work initially, I did the old turn off and on again and regained the working positions. I was able to complete a job without problems.

    My second job was using the rotary for a bottle again worked without issue. My problem is identifying the source of the bang sound and not really trusting the machine not to screw up.

    Has anyone had a similar problem or any ideas as to what could be going wrong. The Accuris has stepper motors.
    Accuris 14 30 W, Engravelab 7, CorelDraw X4, Photograv 3, Gravotech 3000 plotter

  2. #2
    Quote Originally Posted by Ron Hamilton View Post
    Hi,
    I have n Accuris 14 30 watt which is getting old now 2006 model. I started up the machine to do a small name tag job and the laser gave a large bang (like a balloon popping)

    Everything was still running and laser light on, I sent the job and the x y did not respond properly went to the centre of the table and on return to home banged into the home spot.

    I noticed that set positions on the control board would not work initially, I did the old turn off and on again and regained the working positions. I was able to complete a job without problems.

    My second job was using the rotary for a bottle again worked without issue. My problem is identifying the source of the bang sound and not really trusting the machine not to screw up.

    Has anyone had a similar problem or any ideas as to what could be going wrong. The Accuris has stepper motors.
    fuse, it will be like 10Amp or 15Amp fuse and you need new one.

  3. #3
    Join Date
    Dec 2007
    Location
    Langley BC Canada
    Posts
    49
    Any Idea where it is located, the laser seems to be running again as normal, I have no doubt that this will not last. Something gave aloud pop and I have no idea why the xy had issues,surly a fuse would not affect this. I am running tests to see if it screws up again. Thank you for the input to my question.
    Accuris 14 30 W, Engravelab 7, CorelDraw X4, Photograv 3, Gravotech 3000 plotter

  4. #4
    I posted to your other thread in the 'hardware' section-
    ========================================
    ELEVEN - rotary cutter tool machines
    FOUR - CO2 lasers
    THREE - fiber lasers
    ONE - vinyl cutter
    CASmate, Corel, Gravostyle


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •