Results 1 to 2 of 2

Thread: Epilog Legend Vector cuts but Not Raster Firing

  1. #1

    Question Epilog Legend Vector cuts but Not Raster Firing

    For starters, I have searched extensively and not found but one topic similar (yet no resolve).

    Running Legend 36EXT 60watt. Note: Just changed Air Assist Solenoid and Cleaned X Axis motor due to other issues.

    Ran 6 small jobs after the above service/maintenance with no issues. On the 7th job (raster and vector) the laser stopped firing midway through the raster. When runing tests, I've found that laser is vector cutting with good power, just not firing on raster.

    Troubleshooting has included, multiple designs that have been run successfully within the last 48 hours. Machine has been cycled off and on a few times. I will note that after the machine sat off for 15-20 minutes, I impatiently turned it back on and ran test design. Raster started firing and then stopped within the first 5 passes.

    I have tested and checked the safety magnets on the door.

    I just can't figure out why raster would stop mid design(unless the tube died mid design), but then would vector cuts work fine?

    I'm awaiting response from epilog, but I'm curious as to if there are breakers/connections that would impact only the raster operation of the Tube?

    I've been under the impression that a tube going out would dwindle in power, not just stop rastering but still vector cut?

    I'm confident this is Hardware related (before design advice) as again, I have tried running many designs, including designs that worked just 20 minutes prior to this problem.

    Any thoughts are greatly appreciated as I (just like most everyone) am desperately trying to work through Christmas orders.

  2. #2
    Did you get your laser fixed?. I am curious what the issue was.
    Epilog Legend 24TT

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts