Results 1 to 2 of 2

Thread: Laser not always firing

  1. #1
    Join Date
    Dec 2009
    Location
    Corvallis, OR
    Posts
    10

    Laser not always firing

    I'm posting this in the hope that someone else has had this problem and maybe can give me something to suggest to GCC and/or Synrad to get it fixed.

    I have a 30W GCC Mercury III machine that I've owned since 2013. For some time, it has not made a mark on the first few passes of a raster job or the first few inches of a vector job. It was happening intermittently - maybe once very few weeks or so and always at the beginning of the day. I contacted my California rep and his first reaction was that the tube was bad. I asked him if there was some troubleshooting we could do before I spent $2K and he said that wasn't necessary - it was the tube. I spoke to someone at Jorlink who gave me some things to try - tickle adjustment and firmware update as I recall - but then he decided that it probably was the tube. GCC techs also concurred with that diagnosis. So, I spoke to 3 different people all of whom said it was the tube that need repair.

    Since it only happened occasionally, as a workaround until I was ready to shell out, I would put a dummy line of text at the bottom of my art so if the laser didn't fire at first (I run it from bottom to top) it would only partially mark that line of text and would be fully marking by the time it got to the real job.

    In anticipation of the May - June busy season, I broke down and I sent my tube to Synrad in April of this year and paid extra to have it expedited so I had it back within 2 weeks. That cost $2300 if you were wondering.

    When I got the tube back and reinstalled it, the problem was still there but still only occasionally and Synrad - since the repair was under warranty - took it back. This time it took almost a month to get it returned. Funny how they didn't attack it with the same enthusiasm as when I paid them extra the first time. Synrad claimed that they took longer because they bench tested it for extra long and they sent me the results that showed that they left it firing for 24 hours at a time on one test. Problem is, the problem occurs when the tube was just started for the day and I think they may have missed that part of my explanation of the problem. That issue seems now to be moot - read on.

    I reinstalled the tube and now the problem happens on every job but instead of always not marking or cutting the first few passes of a job it also stops marking in the middle of the job and then restarts after several passes.

    I thought it was maybe something I did when reinstalling the tube the last time and I checked that the cables, etc were all seated and to be honest, there's not a whole lot that is involved in reinstalling the tube.

    I'm basically out of business now and waiting to hear back from both GCC and Synrad. GCC was at some tradeshow and gone all last week.

    I suspect that I'll be in the middle of the 2 companies each blaming the other but if anyone has had and successfully solved this issue, I could use some ammo.

    (Cross-posted on Sawmill Creek and Engravers, etc forums)

  2. #2
    Your mercury, from appearances, looks identical to my 14 year old GCC Explorer.

    Your initial experience, compared to my machine, is completely normal. If my machine is set to go into standby mode, when coming back online, sometimes it would hesitate to fire. Sometimes, it simply refused to fire until rebooted the machine. This seemed to be dependent on how long it sat in standby mode. I've since just taken to leaving the machine on. Still, if it sits awhile, it will sometimes hesitate to fire.

    This is, from my experience, a normal thing, at least with Synrad lasers. My 15 year old Gravograph 40w LS900 started doing the hesitation thing probably 8 years ago. My Gravo rep explained it's not necessarily a bad tube thing, just a 'used' tube thing. You've heard of 'tickle'? Tickle keeps the laser warm, specifically to prevent this hesitation. To my knowledge, GCC doesn't even incorporate tickle. I have a pdf version of the manual and the word 'tickle' is nowhere in it. It could be their controllers have their own version of tickle built in that's non-adjustable. If so, maybe ours is broken? My Gravograph issue differs from the GCC in that this hesitation only happens after a cold start of the machine. It it's allowed to idle for 15 minutes, it usually doesn't happen, and if it does, it's usually at 30% power or less. But if I turn on the machine, send a job and go, it can hesitate sometimes for several seconds regardless of power. But both machines, once firing begins, fire normally. But the Gravo has never hesitated once it's fired and the machine hasn't shut off. The GCC however, if it's idle for a good period of time, will hesitate to fire. I've become so used to it that I expect it; if I start a job after it's sat awhile on, but idle, I press start and keep my finger on the button to stop it once if finally fires so I can restart it. Because it does this, I believe that either the GCC has no tickle function, or it's not functioning if it does. I've owned the GCC for 4 years now, it's done this from the get-go, but otherwise it hasn't shown any signs of losing power, it works exactly as it did the day I got it.

    But I have had another issue with this machine that's happened twice, hard to explain other than it starts acting erratically, the display screen seems to get dimmer, worked okay for awhile, then gravitated to rastering but no laser firing, then gravitated to not fully responding. The first time this happened, I remembered 'the old days', back in the early 80's when computerized everything hit the markets. And everyone in our area with computerized engravers, sublimation machines, vinyl cutters, all started having problems. And it turned out nearly all of the machines were suffering from bad connections, which a little Radio Shack electronics cleaner magically solved. So I pulled every cover off the GCC and with a can of CRC electronics spray cleaner, I unplugged every single spade and multiwire connector I COULD unplug, liberally sprayed both connector ends with the cleaner and reconnected them. Once I was done, the machine fired up and acted like nothing was ever wrong, worked normally. About a year and a half later it started the same thing, my BIL noticed the screen was dimming, and the firing became erratic. I ran it thru the connection cleanup again, and again it sprang back to life. It's been fine ever since, and just last week I did a pre-emptive cleaning, just in case, and I regularly spray ALL my machine's connectors...

    --if you're comfortable with pulling plugs, you might give that a try. Pic of one of the cleaners I use, the 'Lectra-Motion' is safe to use on energized equipment, I've sprayed it into running electric motors, totally non-flammable, however, it's essentially dry cleaning fluid and smells like it - the other one I use is in an identical looking can but says 'QD Electronic Cleaner', works great and dries very fast.
    lectramotive.jpg
    Last edited by Kev Williams; 10-28-2019 at 1:32 PM.
    ========================================
    ELEVEN - rotary cutter tool machines
    FOUR - CO2 lasers
    THREE - fiber lasers
    ONE - vinyl cutter
    CASmate, Corel, Gravostyle


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •