Results 1 to 6 of 6

Thread: pls 360 problems

  1. #1

    pls 360 problems


    I am new here and have a problem and hope I can get some suggestions. I am from Croatia and have a PLS 360 11 years old and the recharged tube 30W is 3 years old. While engraving or cutting it randomly stops going further on Y axis, it engraves/cuts in a straight line until it finishes. It happens randomly, sometimes after just few minutes and somtimes after half an hour, hour, on the start of Y axis sometimes in the middle. Y axis controller was changed last November and now my local tehnicians say that it should be some mechanical problem. So I send the laser to them to look at it and of course the problem doesnít happen in twelve hourse nonstop working. I ask them to change the belt and wheels for X axis, as they were in need to be replaced, Y axis goes smoothly. I pick it up, bring to my shop, connect it and then another problem appears. Laser is pointing outside engraving field, it points 3mm up on the ruler on the right side and 5mm up on the left side. It also doesnít engrave well on the left half, near to the laser source, but on the right half it engraves and cuts perfectly. Then I see that laser beam isnít in the center and align it hoping to solve that problem, but it doesnít. It is aligned now and still points the zero outside engraving field. I call the tehnicians and they tell me that the tube had to be damaged during transport, which isnít unbeliaveble but still. Ther sollution to the problem is to buy a new tube, here it costs about 3000 USD with transport and tax. The thing about the tube is that I had a ULS25 since 1994. and it worked, yes the same tube, for 16 years, the original tube of this PLS 360 worked for 8 years and they say I should replace this one after 3 yedars. So before buying a new tube I would be very grateful to all of you that could suggest something else.

    Thank you all!

  2. #2
    Little update. The table wasn't in level, there was about 1cm difference from one side to the other, I wonder how they missed it during the service, hmm. So now it engraves full table, but the x axis arm is still off. Does anybody know if there should be some kind of a stopper on the start of left side on Y axis rail? I see a hole, but there is no screw or something else.

  3. #3
    Another update. I've aligned X axis arm with Y axis couplers. So now the arm is straight and about 2mm up from the engraving area. Is there any other solution than moving the rulers?

  4. #4
    Join Date
    Mar 2014
    Iowa USA
    Ivan it sounds like these "techs" are not. They are good at taking your money but not fixing. You need to find someone else.
    Last edited by Bill George; 07-16-2019 at 9:22 AM.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller , WorkBee 1000x750 CNC Router - Mach4 - Windows 10

  5. #5
    It's been a while since I messed with the ULS, but if it's 2mm off on the rulers, just take the rulers off, put tape down where they were, overlapping where the edge of the ruler goes. Vector cut the tape at zero and then remove the tape where the rulers actually sit. Then bump your rulers against the remaining tape edge, tighten down, and remove the tape. Now they are aligned with your system. I don't recall where you can move the position in their software. It's probably there, I just can't recall.
    Lasers : Trotec Speedy 300 75W, Trotec Speedy 300 80W, Galvo Fiber Laser 20W
    Printers : Mimaki UJF-6042 UV Flatbed Printer , HP Designjet L26500 61" Wide Format Latex Printer, Summa S140-T 48" Vinyl Plotter
    Router : ShopBot 48" x 96" CNC Router Rotary Engravers : (2) Xenetech XOT 16 x 25 Rotary Engravers

    Real name Steve but that name was taken on the forum. Used Middle name. Call me Steve or Scott, doesn't matter.

  6. #6
    I could move the position on my old ULS using the machine's keypad. There was a 'temp' method of just moving it where you wanted it and could save that position as 'home', however, on rebooting the machine goes back to the original home.

    But there also was a 'hard' home setting, but to do it required booting with a combination of button-pushes that I could never remember, and I never had an instruction manual. I accidentally figured it out once but wasn't bright enough to write down the procedure
    ELEVEN - rotary cutter tool machines
    FOUR - CO2 lasers
    THREE - fiber lasers
    ONE - vinyl cutter
    CASmate, Corel, Gravostyle

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts