Results 1 to 3 of 3

Thread: slow reciept of typed responses

  1. #1

    slow reciept of typed responses

    I don't contribute much here because it is annoying to type a response. As slow as I type the site lags receiving characters and I have to go back and fill in letters, sometimes many in a single sentence. for eample, I wl type a line atmy slow typing speed and see how ma character re missing......

  2. #2
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    8,327
    Quote Originally Posted by bill tindall View Post
    I don't contribute much here because it is annoying to type a response. As slow as I type the site lags receiving characters and I have to go back and fill in letters, sometimes many in a single sentence. for eample, I wl type a line atmy slow typing speed and see how ma character re missing......
    Bill,

    What internal editor are you using with SMC? I found the WYSIWYG caused some terrible problems in some situations. Switching to a simpler editor fixed them for me and others.

    I posted this a couple of years ago when some were having trouble with slow responses: https://sawmillcreek.org/showthread....t-input-issues

    To see what editor you are using and try the others:

    - Click on Settings at the top of the screen,
    - click on General Settings in the left panel,
    - scroll down to Miscellaneous Options.

    First try Basic Editor and if that works, maybe try Standard Editor.

    JKJ

  3. #3
    Quote Originally Posted by John K Jordan View Post
    Bill,

    What internal editor are you using with SMC? I found the WYSIWYG caused some terrible problems in some situations. Switching to a simpler editor fixed them for me and others.

    I posted this a couple of years ago when some were having trouble with slow responses: https://sawmillcreek.org/showthread....t-input-issues

    To see what editor you are using and try the others:

    - Click on Settings at the top of the screen,
    - click on General Settings in the left panel,
    - scroll down to Miscellaneous Options.

    First try Basic Editor and if that works, maybe try Standard Editor.

    JKJ
    Bill your current editor is set to WYSIWYG according to your profile, I suggest you change it to standard.

    settings.JPG
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •