Results 1 to 8 of 8

Thread: Failure to remember log-in and invalid redirect

  1. #1
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    199

    Failure to remember log-in and invalid redirect

    Hi- For quite awhile now Sawmill Creek has not remembered me on log-in, despite numerous logging outs and trying again. When I put my log-in info in manually I get the invalid redirect message despite having cut and pasted the web address in the sticky note above (http://www.sawmillcreek.org/forum.php). Any help I can get will be appreciated. Thank you. -Howard

  2. #2
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    49,595
    For the login not being retained, log out, delete the SMC cookie(s), close your browser completely, restart your browser and re-login, checking the "remember me" box. Most often, this issue with a forum site is caused by something tiny getting corrupted in the locally saved cookie.

    For your other thing, use https, not http.
    --

    The most expensive tool is the one you buy "cheaply" and often...

  3. #3
    Delete all your SMC cookies and use https://sawmillcreek.org/forum.php to sign in.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  4. #4
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    199
    After following Jim and Lee's advice carefully I've had no success at all...
    -Howard
    Last edited by Howard Pollack; 06-24-2019 at 10:42 PM.

  5. #5
    One other thing to check is the settings in your browser. Make sure your browser is allowing cookies from SMC.

    If you tell us which browser and operating system you are using we might have other things that you can try.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  6. #6
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    199
    Hi, first thank you. I'm using Firefox Quantum 67.0.4 (64-bit) and my computer is running Linux Mint 19.0. Cookies are showing up as sawmillcreek.org and www.sawmillcreek.org - might there me some other listing name? This started to happen some time ago, after years of no problem. It only happens on SMC. I don't know if SMC changed or Firefox changed... Again, thanks for your help.
    -Howard

  7. #7
    I'm using the same version of Firefox in Windows 10 with no problems. I know that recently Firefox added content blocking in the form of a little shield in the address bar that allows you to set or release sites from saving cookies to your computer. The default was to NOT allow cookies. Here is what it looks like on my SMC Ccook.JPG

    You can also check in the Firefox options under security & privacy and allow SMC to set cookies.
    Cookies.JPG
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  8. #8
    Join Date
    Mar 2003
    Location
    SF Bay Area
    Posts
    199
    Thanks again. The little shield isn't showing up on my version of Firefox. I suspect that the problem is something to do with "content blocking". Right now I have neither the patience nor the will to fiddle with it any more. I suspect that I'll fix the problem the next time I clear all of my history (I don't like doing that). Thanks for your help. If I decide to go at it again or need more help I will post again. - Howard

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •