Page 1 of 2 12 LastLast
Results 1 to 15 of 17

Thread: So, what is with posting any photos today..

  1. #1
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695

    Question So, what is with posting any photos today..

    Tried twice to post a few photos on one of my threads ( Stanley 358, re-assembly..) and both posts failed to show the photos,,,,just some stuff about attachment
    And when you click onto the "attachment" you get told it is invalid? yet two other of my posts loaded the photos without a problem...I changed NOTHING on my end...trouble is on this end...and...the ONLY site out of 5 I visit that has these issues. Warren has even posted a link to some photos tonight,,same BS...

    This is about the 6th time this has happened to me here on SMC....Have asked people here to FIX IT.....nothing. What gives?

    Do all the work of taking the photos, edit the photos, making sure they are the correct size to post here....and this happens....yet, if I try to edit, to get the photos to show up...they do while I am editing the post...then they go right back the the "Attachment 123456" bs.....and, yes I paid me $6...months ago....

  2. #2
    Join Date
    Jan 2004
    Location
    Lewiston, Idaho
    Posts
    26,971
    Let's see if everybody is having problems.

    legs.jpg

    The system doesn't appear to be causing any problems for me.
    Ken

  3. #3
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695
    I posted photos on three of my posts today....2 without any problems....the third...go take a look and see what YOU see....Stanley No. 358, time to re-assemble.....last 2 replies I made .....and yet, photos on the other 2 replies came from the same file in my computer....
    Stanley 358, assembled.JPG
    Test....

  4. #4
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    8,097
    Quote Originally Posted by steven c newman View Post
    ....the third...go take a look and see what YOU see....Stanley No. 358, time to re-assemble.....last 2 replies I made .....
    Steven,

    I'd like to go take a look but I couldn't find the post you mentioned and I don't have time to hunt for it. (I don't even know which sub-forum it's in.) Perhaps post a link to the messages you refer to. If you don't know how to post a link, just navigate to the actual message, copy the URL and past it into a reply to this message. Or locate the post and use the triangular "report post" icon, describe the problem, and put my name in the title so I can find it easily.

    Also, if you want I'd be glad to take a look at the photo and see if anything looks odd about the internal structure of the file. Just email the two photos directly from your computer, the one that didn't work and one that does. I'm headed out for a few hours of farm tasks but I could look at them today and try some tests. (working with images was part of my career for years) If you do send them, also include the file sizes for each of the two as reported on your computer so I'll know if the email system messed with them. Or better, combine the two into one file zip file before emailing if you have that capability.

    Test photo upload from my computer, inline...
    BOC_bead_IMG_6686.jpg

    and as an attachment...

    JKJ
    Attached Images Attached Images

  5. #5
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    48,989
    Occasionally, a specific file has issues, often because of exceeding some file size parameter. Resizing prior to posting often alleviates the problem uploading images. File size isn't just about number of pixels...the depth of color and combination of light/dark can greatly vary the file size. It can be maddening sometimes, too!
    --

    The most expensive tool is the one you buy "cheaply" and often...

  6. #6
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695
    11 photos is too much to go back and edit each one. Posts are in the Neanderthal section....Stanley 358, time to re-assemble..same picture sizes as I have always used, same editing on my end as always...the "test" picture in this thread ( above) is the same one that doesn' t show in the re-assemble thread. Did this site have any "Bad reception" in the lines yesterday? Antennae a little off?

    2 other posts yesterday, at about the same time frame..no problems. Same computer, same editing, same sizes. tried three times to edit the "missing, invalid" pictures...no effect.

    6 times in the past 6 months....getting a bit old...

  7. #7
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695
    Neanderthal..

    "Stanley 358, time to reassemble" last 2 replies.

    Have two other threads I am running that did not have any problems...

    I always re-size the photos...as Woodnet want smaller pictures, and two others compress the larger photos and screw them up....so, one size fits all 5 sites I post at....and the ONLY trouble with photos seems to be on this site....explain?

  8. #8
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    13,184
    Uploading pictures here requires that you prepare them properly. Keep the file size down below 107k and uploading is a snap. Files above 107k are often adjusted by our server up to a point. We host over 25 gigabytes of file attachments here with a large number of successful uploads every hour of the day. I can't remember one time in 16 years that uploading was a problem on our end.

  9. #9
    Quote Originally Posted by Keith Outten View Post
    Uploading pictures here requires that you prepare them properly. Keep the file size down below 107k and uploading is a snap. Files above 107k are often adjusted by our server up to a point. We host over 25 gigabytes of file attachments here with a large number of successful uploads every hour of the day. I can't remember one time in 16 years that uploading was a problem on our end.
    Occasionally when the server is really busy it will not process large file sizes.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  10. #10
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    8,097
    Quote Originally Posted by Lee Schierer View Post
    Occasionally when the server is really busy it will not process large file sizes.
    I noticed that in my upload tests a couple of years ago. I had SMC accept (and automatically resize) photos over 3 megs but not always.

    I resize all photos that I might want to post to a reasonable pixel size for a computer screen then JPG-compress them to just under 100K, the file size limit on another particular forum. Photoshop makes this so quick and easy and as a bonus, makes it easy to crop or make minor edits. I see I have so far processed and saved copies of 2227 photos like this for posting or email, a bunch more for one-time use.

    I imagine doing this could be a chore for someone who didn't know how.

    JKJ

  11. #11
    Join Date
    Apr 2019
    Location
    Phoenix AZ
    Posts
    102
    FWIW I haven’t had any issues uploading photos. I discovered that depending on the original photo orientation (landscape vs portrait) I need to open the photos in a photo editor then re-save them. It has something to do with the metadata which I don’t understand. All I know is it works.
    “Learn what you can control and what you cannot..” Epictetus, 100 A.D.
    It costs nothing to be kind to others

  12. #12
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695
    Short memory?

    This is the 5th and 6th time for me...ALL my photos are resized. I have to, because they won't load on Woodnet's site. Have zero problems there...so why here with the same photos? Average file size I use is in the 97K size.
    Stanley 358, top bar assembly, front.JPG
    This is 106K....and it did not show up in the post in question?

  13. #13
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    8,097

    metadata

    Quote Originally Posted by Mark Daily View Post
    FWIW I haven’t had any issues uploading photos. I discovered that depending on the original photo orientation (landscape vs portrait) I need to open the photos in a photo editor then re-save them. It has something to do with the metadata which I don’t understand. All I know is it works.
    In case you are curious, metadata is digital data stored in an image file, also called EXIF data when it comes from a camera.

    You can't see the metadata when viewing the image but you can read it. Windows (and I think Mac) has a built in way to read the metadata - just right click on the image file, choose Properties, then look at the Details tab. You can also see much of it directly in Windows Explorer by displaying the desired tabs in the Details mode and even use it to sort files in the directory.

    If the image file is a photo from a camera you will typically see the camera name, exposure details, and other information. For example, here is one I chose at random from my files, a photo I apparently took with my old cell phone:

    __temp.jpg

    The metadata stores information on the image height and width. In certain circumstances the embedded data, specifically in some photos from an iPhone, can confuse some display algorithms such as those on this forum (and other places). Photos from an iPhone are the only photos I've seen that cause problems but there may be others.

    I can't remember the details of what and why at the moment but I think I knew at one time. As you indicated, having a quick way that works to fix it is the important thing!

    Fortunately, as you know, with the right software you can easily change some of the metadata, either directly by inputting text and numbers, or indirectly. For example, simply loading an iPhone picture into Photoshop (or perhaps most other image editors) rotating it as needed, and saving it can correct the data so the image displays properly. Some non-image software has the ability to modify some metadata, in fact the Windows Properties dialog can remove a lot. I haven't tested this with a iPhone photo but I'll try to remember to the next time I see one here displayed at the wrong orientation.

    Just curious, what photo editor do you use?

    JKJ

  14. #14
    Quote Originally Posted by steven c newman View Post
    Short memory?

    This is the 5th and 6th time for me...ALL my photos are resized. I have to, because they won't load on Woodnet's site. Have zero problems there...so why here with the same photos? Average file size I use is in the 97K size.
    Stanley 358, top bar assembly, front.JPG
    This is 106K....and it did not show up in the post in question?
    Here is your photo.
    Stanley 358, top bar assembly, front.JPG

    Are you sure you are logged in. If you aren't logged in you can't see photos. I looked at all your posts on the Neander forum regarding the Stanley No. 358 and all your photos are there. If you are not logged in all you will see will be a blue line of text where the photo should be.
    Last edited by Lee Schierer; 06-12-2019 at 4:11 PM.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  15. #15
    Join Date
    Jun 2010
    Location
    twomiles from the "peak of Ohio
    Posts
    7,695
    Have 2...both in my Windows 10 set up.....both can resize....second one I can rename a photo, and even delete a fuzzy one. I try to size each down to about 460 x 360 pixels size.

    I down load right from the smart chip from the camera..a Canon PowerShot A2300 HD....just pop the chip out, and place it in the slot for it in the computer...

    This Photo mess seems to happen for one day, each month....then it stops,until the next time ( PMS?) gets aggravating....
    Pilot No.55 rehab 1.JPG
    After a second re-size....lots of time to waste doing these?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •