Results 1 to 5 of 5

Thread: My post not showing

  1. #1

    My post not showing

    I have posted twice on the "Advertising" thread on the Off Topic Forum. I see my name listed on the forum page as having posted, but when I open the thread and go to the last page it is not there. Could I have accidentally blocked myself? confused

  2. #2
    Both of your posts are there. If you use the back arrow and don't refresh your screen you won't see your posts.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  3. #3
    Lee,

    My post here is showing. My posts on the "advertising" thread are not. It is more than the back arrow as I have logged off and tried again and I have restarted my computer and they are still not there? (At least for me)

  4. #4
    Join Date
    Feb 2003
    Location
    In the foothills of the Sandia Mountains
    Posts
    14,607
    Ron, try switching your display to Linear in the Display dropdown, (gray bar, upper right). Also, go into Settings > General Settings and scroll down to Number of Posts to Show Per Page, switch it to Show 40 Posts Per Page.

    That should fix it for you.
    Please help support the Creek.

    If your car could travel at the speed of light, would your headlights work? - Steven Wright

  5. #5
    Quote Originally Posted by Bruce Page View Post
    Ron, try switching your display to Linear in the Display dropdown, (gray bar, upper right). Also, go into Settings > General Settings and scroll down to Number of Posts to Show Per Page, switch it to Show 40 Posts Per Page.

    That should fix it for you.
    I did those and now I see it. Thanks, Ron

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •