Results 1 to 4 of 4

Thread: Cable TV Problems

  1. #1
    Join Date
    Jan 2009
    Location
    N.E, Ohio
    Posts
    2,630

    Cable TV Problems

    I relocated my main DVR cable box to the second floor of my house and moved the whole house box that was up there to the first floor. I did this because this gives me the ability to record two shows and watch a third show in my living room. Once I did this I can not watch the recorded shows or even on demand shows on the whole house box.

    The whole house box had an attenuator on the cable input. If I remove this devise from the whole house box I can see the list of recorded shows but cannot watch them. I worked with the Spectrum folks over the phone and they were unable to solve the issue. They said it may the box and scheduled a tech to come out for free to solve the problem. I took it upon my self to go to their local office and exchange the box thinking it may solve the problem and save me having ot deal with one of the tech, since I have never had a tech that didn't what me to disconnect all cable runs that are not currently in use.

    I am totally puzzled. I have rebooted the boxes repeatedly to no avail. Anyone have any ideas??

    Thanks
    George

    Making sawdust regularly, occasionally a project is completed.

  2. #2
    Join Date
    Jan 2014
    Location
    New Jersey
    Posts
    338
    My only guess is something needs to be reprogrammed, cause I wouldn't think swapping box locations would cause the problem. I would bring the tech out.

  3. #3
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    6,224
    An attenuator is usually used because the signal is too strong at that point. Moving the box may require moving the attenuator or using a different attenuator. A tech with a signal meter should be able to test and advise.

    I'm not familiar with your cable company and their "whole house" vs DVR box. Comcast does it differently here.

    JKJ

  4. #4
    Join Date
    Jan 2009
    Location
    N.E, Ohio
    Posts
    2,630
    I rebooted both boxes simultaneously today and all of the programs recorded on Wednesday showed up and were watchable on the whole house box. The one I recorded on Thursday does not show up on the whole house box. I recorded a bunch of programs for testing today and all of them show up and are viewable on the whole house box.

    I am not using the attenuator at all now. My puzzle is that the one show does not show up on the whole house box. I am going to continue testing all weekend to see what transpires and can cancel the tech on Monday morning if all is well the next two days.

    All I can say is very interesting!
    George

    Making sawdust regularly, occasionally a project is completed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •