Results 1 to 12 of 12

Thread: Loss of Power?

  1. #1
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175

    Loss of Power?

    I have a 130-150 W Sinjoe Laser. It will not cut through 1/4 " cardboard at 60% power (not even after a second pass) and it will not cut through 1/4" wood, period. Not sure it would get through 1/8" wood actually.
    It is about 3 years old but does not really have that much use. Maybe a dozen hours a month on average?
    The lenses and mirrors seem clean and in decent shape and I am running it up to 30 mA. It used to cut OK, not amazing, but way better than this. The change does not seem particularly gradual. The water cooler has always worked and is tied into the on switch so I can't forget it.
    Any ideas, necessary information I am leaving out or recommendations? I searched the forum for a bit but didn't get to anything similar (thought there must be lots of this)
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

  2. #2
    Join Date
    Sep 2009
    Location
    Medina Ohio
    Posts
    3,504
    30 ma is high for that watt tube my 130 watt recommends no higher then 25 ma for the longest life. you may have killed it running it that high

  3. #3
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    Is there a way to diagnose this and know the tube is actually the problem before buying a new one?
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

  4. #4
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,129
    I am not here to tell you to order a new tube, but if your power supply is outputting 30 ma I think that would perhaps rule out that. The rest is up to you. You might do some searching for a way to test your power supply.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller, MakerGear M2 3D Printer. Qe60+ Vinyl cutter. Fine Line Automation 4x4 CNC Router- Mach3

  5. #5
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    Bill, thanks. Just to be clear you're saying that being able to output 30 milliamps is a sign that the power supply is probably not the problem, correct?

  6. #6
    Have you checked the beam alignment? If not, you should-
    But as a quick check before going to that trouble, does the lens have a nose cone?
    If yes, remove it and see if you gain any cutting power--
    If yes, you're beam is hitting the cone-- and could be hitting other things it shouldn't as well


  7. #7
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    Thanks Kev. I know what you are saying and I will check it again.
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

  8. #8
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,129
    Quote Originally Posted by daniel coyle View Post
    Thanks Kev. I know what you are saying and I will check it again.
    I am assuming you checked the mirror alignment and lens as you said you did in your first post? Masking tape over the mirrors one by one to make sure they are correctly aligned?

    https://sawmillcreek.org/search.php?searchid=9930582

    https://sawmillcreek.org/search.php?searchid=9930586
    Last edited by Bill George; 09-15-2018 at 9:56 AM.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller, MakerGear M2 3D Printer. Qe60+ Vinyl cutter. Fine Line Automation 4x4 CNC Router- Mach3

  9. #9
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    I had not been that thorough, just had checked the nose cone (as Kev had suggested) and the cleanliness of the lens and mirrors. I checked the nose cone situation again and, alas, the laser seems perfectly focused through the nozzle and when I remove the cone the ability of the laser, even when I turn it up to 25mA, to penetrate is just almost negligible. It could cut paper but it can only etch cork or wood. I will check the mirrors with tape nonetheless and make sure nothing weird is going on there. They came adjusted and I have never moved them or the machine so I am certainly expecting that, given the perfect focus at the nozzle, the mirrors will tell me the beam is aligned still. But I have said that sort of thing before of course.
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

  10. #10
    Join Date
    Mar 2014
    Location
    Iowa USA
    Posts
    3,129
    Its a standard Chinese laser import is it not? Expect anything when your troubleshooting, the worst thing you can do is assume.
    Retired Guy- Central Iowa. , LightObject 40w CO2 Laser and Chiller, MakerGear M2 3D Printer. Qe60+ Vinyl cutter. Fine Line Automation 4x4 CNC Router- Mach3

  11. #11
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    20180915_125211.jpg
    so i did the tape test. left most is from tube to mirror 1, mirror 1 to 2 and then mirror 2 ro 3. I cleaned the mirrors with alcohol swabs before testing by pulsing at 2mA. all the burns were roughly centered and they created an end beam that exits the nozzle cleanly. new tube?
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

  12. #12
    Join Date
    Dec 2012
    Location
    Corvallis, Oregon
    Posts
    175
    FYI, one month later. I DID end up purchasing a new tube, not 100% sure that this was the problem but having attempted as much diagnostics as I had in me. The new RECI tube cost me $1300 with shipping from Lightobjects in California and, now installed, seems to show that the tube was the problem. Cutting is much improved at 20mA.

    Having a little bit of trouble getting the new tube focused through the laser head. Considering drilling out the end of the head to make the aperture just a little larger as I just can't seem to reliably get the same cutting with the head on as I do with the head off (pretty close but still probably only 85%?)
    100 Watt Laserworld TH 9060 pass through CO2 laser (220 volt)
    Laser cut 5.3
    JCUT 25S 4.5kW (6hp) water cooled, dual spindles, 1300X2500x300(z) or approx 4'x8'x12" table
    DSP controller
    20" powermatic planer
    18" Jet Bandsaw

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •