Results 1 to 3 of 3

Thread: My New Hermes/Gravograph LS900 lost its mind...

  1. #1

    My New Hermes/Gravograph LS900 lost its mind...

    Seems I lost the controller last night. The machine had been on all day (typical), about 9pm I'm ready to Cermark some SS plates. I move the head to focus on the plates, then sent it home. After shaking up the Cermark, I proceed to move the lens head to the right, out of my way. The head moved slightly, then stopped. Machine was on but totally dead otherwise. So I flipped off the switch, then back on, and got nothing at all...

    Power switch tested okay. Removed the back, and powered up by plugging the cord. Got a 'tick-tock' click, one from the power supply, one from the controller. The controller made a very faint, high-pitched 'squeal'. The laser tube powered up okay. And a row of transistors(?) surrounded by a heat sink & shroud started getting warm. But nothing else worked, fans, display, nothing.

    So I got in touch with my rep this morning, and he stopped in about 1pm. After a quick look he explained that working on the controller was beyond his pay grade, and that I should plan on sending it in to be tested and price quoted. He called Gravograph customer service, spent about 2 minutes on hold, then got answered. CS said to ship it to them, after they email me the necessary paperwork. We asked if I could upgrade the controller to accept newer firmware and add a USB port for input, the CS rep had to find out, then answered 'yes'. Since it was almost 5pm CS time we were told I might not get the paperwork until tomorrow.

    Gravograph doesn't have the best customer service reputation, at least with who I associate with online, so this will be kind of a real-time test to see how I'm handled. Because funny thing, since this became my full-time job in 1976, I've acquired 11 NH/Gravograph CNC machines, 2 lasers and a vinyl cutter, all but ONE of which is still in service (and it works, it's just in storage)- and in all that time, I've had to deal with NH factory service only 4 times, and 2 of those were warranty work: a free driver upgrade and a belt replacement. The other 2 times were today, and many years ago when the power supply in this same laser went out...

    Kind of hard to complain about customer service when you hardly ever need it! And having a local rep who'll bend over backwards for you, really helps.

    So this problem is officially the worst of 3 'catastrophic' machine issues with 14 New Hermes machines over 42 years. Knock on my head - And this one will hurt the most simply because this is my most-used machine, and it will be down at least a week. How much longer than that will be the focus of this Customer Service test

    some people wonder why I have so many machines, this is one big reason; with my most used machine down, I can still get the work out...

    .

    .
    Last edited by Kev Williams; 09-13-2018 at 8:25 PM.


  2. #2
    Good luck! And I love the Gravograph galvo CO2 they offer. If I had the cash and need, I'd love one.
    Trotec Speedy 300 - 80 watt
    Synrad 30 Watt - CO2 Galvo
    LaserStar 3804 - 50 watt fiber - SPI Source
    Tykma Minilase - 20 watt fiber - SPI Source - (MOPA)
    CorelDraw X7

  3. #3
    Quote Originally Posted by Kev Williams View Post
    ...some people wonder why I have so many machines, this is one big reason; with my most used machine down, I can still get the work out...
    Ok, so I lied! I was amazed at how fast the work WASN'T getting done without this machine! So much so I bought another laser! (other post )

    The CPU finally found its way back home, works great again! The X-axis sweep sounds totally different. Which now may explain why about 2 months ago it started sounding different. Anyway, the sound of it working at all is a blessing!

    But alas, now I have 2 Gravograph lasers about 11 years apart in age, and I'm having driver issues: The older 900 driver doesn't have the LS100 "IQ" model in its 'will run' list, and the newer 100 driver won't 'drive' the 900; rasters fine but won't vector. And the computer won't load the 2 drivers, it's either-or... so the EZ fix is my trusty XP virtual machine... works like a charm to run the new machine, and the 7 runs the 900 like the old days. My VM will only run Corel, so it'll be no different switching over to the VM than switching between X3 and X4.

    But since computers hate me, another issue popped up that's stumped me, my rep and HIS rep- when connecting to the new laser thru my network on a 'slave' computer, which is easy enough to do, you can send any job to the machine all fine and dandy, but it won't accept the slave computer's machine settings? The settings the machine gets are whatever the last-used settings are on the HOST computer..? This happens whether using USB or parallel connection to the machine, and 3 slave computers do the same thing. No one I've talked to so far has an answer, my best guess is it's a win7 thing, and I'm not going worry about figuring it out. So I've ordered a 2-computer/1-printer USB switch to avoid the network. $12 Amazon.

    I'm already glad to have another laser handy, all 5 have worked lined up, and I only have 2 tool machines idle...biz is good


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •