Results 1 to 7 of 7

Thread: Can't See Thumbnails

  1. #1
    Join Date
    Mar 2009
    Location
    South Dakota
    Posts
    195

    Can't See Thumbnails

    Why can not see thumbnails in posts?
    Make it your ambition to lead a quiet life, to mind your own business and to work with your hands, just as we told you, so that your daily life may win the respect of outsiders and so that you will not be dependent on anybody.
    1 Thessalonians 4:11-12

  2. #2
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    12,887
    Be more specific, provide a link to any thread that you cannot see thumbnails.

  3. #3
    Join Date
    Mar 2009
    Location
    South Dakota
    Posts
    195
    The very first post in this thread has a little paper clip art the bottom. From comments it seems others can see these images but I cannot in any thread like that.
    https://sawmillcreek.org/showthread....ut-with-Slider

  4. #4
    Join Date
    Mar 2009
    Location
    South Dakota
    Posts
    195
    I should add, this is from my Android phone.
    Thanks Keith!

  5. #5
    Join Date
    Feb 2003
    Location
    Hayes, Virginia
    Posts
    12,887
    Mike,

    There is a picture attached to the thread you provided. Unfortunately I don't have an Android phone so I don't know why you cannot see the attachment. It looks like it will be a couple more months before Aaron Koehl will be able to make the software change from vBulletin to Xenforo but I am told that Xenforo natively supports mobile devices. vBulletin has not been an effective solution for mobile access to SawMill Creek which is one of the reasons we have made the decision to change.

    Maybe someone who owns an Android phone can share some of their experiences here.

  6. #6
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    6,803

    Mobile style vs Full Site

    Quote Originally Posted by Keith Outten View Post
    ...
    Maybe someone who owns an Android phone can share some of their experiences here.
    I tried accessing the forum from my Android phone (for the first time!) and saw the same problem - a paper clip with the text "Attached thumbnail" but no thumb nail and no way to click and view the image.

    SMC opened in the Mobile style on the phone. However, the thumbnail problem may not be specifically related to the Android since I see the same thing when I switch this laptop to the Mobile style:

    _temp_thumbnails.jpg

    Mike, you can temporarily switch to the non-mobile style to view attached pictures: scroll down to the bottom of any page and select "Full Site". The text will be small but you can zoom in as needed. To switch back to the Mobile style select Mobile from the pull-down at the lower left of any SMC page.

    JKJ

  7. #7
    Join Date
    Mar 2009
    Location
    South Dakota
    Posts
    195
    Thank you John and Keith. Toggling to full site is a reasonable workaround. I tried it out and it works just fine. I appreciate the answer.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •