Results 1 to 4 of 4

Thread: Mobile version isn't working

  1. #1
    Join Date
    Nov 2016
    Location
    Itapevi, SP - Brazil
    Posts
    138

    Question Mobile version isn't working

    In the last couple of days my mobile (Samsung S8+ Chrome browser) has received the same site version as my Windows workstation. It is a nuisance to read, even in my bigger than usual mobile screen... I tried everything I imagined, reset, restart browser, cleanup cache,... but the error persists. I am not getting more the appropriate mobile version.

    I imagine either I have some kind of bug in my mobile or your site cannot recognize my device as mobile for some reason.

    Your help will be appreciated as I like to access this site by mobile also...

    Thank you!
    Last edited by Osvaldo Cristo; 04-11-2018 at 5:54 PM. Reason: typo error, as usual...

  2. #2
    Have you tried scrolling down to the bottom of the page you can see and select the mobile version?
    Capture.JPG
    I use Firefox Beta version on my S4 and it works just fine in mobile. Give a different browser a try and see if the view changes.

    You could also try doing a basic search for one of your posts or any post. Google seems to automatically switch your viewer to the mobile mode when you do this, even on a PC.
    Lee Schierer - McKean, PA
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Contribute

  3. #3
    Join Date
    Feb 2008
    Location
    E TN, near Knoxville
    Posts
    5,376
    Quote Originally Posted by Osvaldo Cristo View Post
    In the last couple of days my mobile (Samsung S8+ Chrome browser) has received the same site version as my Windows workstation....I like to access this site by mobile also...
    Do you mean (1) when you switch to the mobile style you get an error message?
    Or do you mean (2) the mobile version does not automatically start on your Samsung?

    If it is the second case, try switching from the standard version to the mobile version if you have not already tried that. Click on this at the bottom left of the screen and change it from "VB4 Default Style" to "Default Mobile Style":

    01_forum.jpg

    (EDIT: oops, I see now that Lee already wrote about this. Sorry)

    JKJ
    Last edited by John K Jordan; 04-12-2018 at 6:39 AM. Reason: Oops.

  4. #4
    Join Date
    Nov 2016
    Location
    Itapevi, SP - Brazil
    Posts
    138

    Exclamation Touche!

    Quote Originally Posted by Lee Schierer View Post
    Have you tried scrolling down to the bottom of the page you can see and select the mobile version?
    Capture.JPG
    I use Firefox Beta version on my S4 and it works just fine in mobile. Give a different browser a try and see if the view changes.

    You could also try doing a basic search for one of your posts or any post. Google seems to automatically switch your viewer to the mobile mode when you do this, even on a PC.
    You stroke the nail head!

    It is working as usual now... although I have no cue why it changed only a couple of days ago.

    Thank you very much to all of you!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •