Results 1 to 8 of 8

Thread: New vBulletin 4.2.5?

  1. #1
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    356

    New vBulletin 4.2.5?

    Is this the new version that has been planned? If so, I have a few navigation suggestions.

    Thanks
    Rustic? Well, no. That was not my intention!

  2. #2
    I thought we werent upgrading? Going to Xenforo?
    "All that is necessary for the triumph of evil is that good men do nothing."
    - Sir Edmund Burke

  3. #3
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    356
    Not sure how I got there but the different version that appeared was more difficult to navigate. Finally saw the Full Site button at the bottom of the Forum directory page which returned me to the this interface. Not sure I have ever gone that far down the page before.
    Rustic? Well, no. That was not my intention!

  4. #4
    We have not upgraded software. There was a recent link in one post that took you to a page that was formatted for mobile. When you followed the link, it would change your default viewing setting. If I could find that link again, I would fix it.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

  5. #5
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    46,853
    David, we are moving off vBulletin and onto Xenforo once some additional technical things are worked out by our administrators.

    Jim
    Forum Moderator

  6. #6
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    356
    Thanks for the replies. I wish I could remember how I got there.
    Rustic? Well, no. That was not my intention!

  7. #7
    Join Date
    Dec 2004
    Location
    Cincinnati, OH
    Posts
    356
    Well, it has happened again. The forum display changed (to mobile app version?) after I used the search function on the general forum page. I logged off and then logged back in and the altered version persisted. Lee, let me know if you need additional information to find the bug.

    Thanks
    Davi

  8. #8
    No more information is needed, it does the same thing for me using the regular search, which takes me to google. Apparently it has to do with google because if you use the advanced search it doesn't switch to mobile version. I use Windows 10 an Firefox.
    Lee Schierer
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Please Contribute

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •