Results 1 to 3 of 3

Thread: Sending messages

  1. #1

    Sending messages

    My messages aren't going anywhere. Anyway they aren't showing up in my "sent" file.

  2. #2
    Join Date
    Jan 2004
    Location
    Lewiston, Idaho
    Posts
    26,244
    Bill,

    Click on "Settings" in the upper right corner of this page.

    Then scroll down to "General Settings" on the left side of the new page and click on it.

    Then scroll down to the last option under Private Messaging and insure that "Save a copy of sent Private Messages to my Sent file" is selected. IF it isn't, check the box and scroll to the bottom of the and select Save Changes.

    Send me a private message and I'll confirm your messages are being sent.
    Last edited by Ken Fitzgerald; 10-11-2017 at 12:23 AM.
    Ken

  3. #3
    Bingo !!

    To anyone that got more than one copy of a message, I really do not stutter when I speak.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •