Results 1 to 8 of 8

Thread: Bumping Classified ad - Photos now lost ?

  1. #1
    Join Date
    Jul 2017
    Location
    TX / LA border.. Toledo Bend
    Posts
    328

    Bumping Classified ad - Photos now lost ?

    So since I last bumped my ad, (link below) I have had a few PM's telling me no photos show.

    I do know they worked recently before, and funny thing - I DO see them on my computer at the ad, but NOT on another in the house.

    How do I edit to re add, or what do I do ?

    Thank you, Marc

    http://www.sawmillcreek.org/showthre...ade-20-shipped

  2. #2
    Join Date
    Feb 2003
    Location
    Doylestown, PA
    Posts
    5,356
    Are the photos on Sawmill Creek's server or are they on a 3rd party server like photobucket or imgur? I too see the text "attached thumbnails" but nothing below that. Uploading photos to Sawmill Creek is more convoluted than it needs to be IMO but it works well. I know Keith is close to switching forum software so maybe that will improve.

  3. #3
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    43,312
    I just viewed your ad in "advanced edit" and find no evidence of photos. Neither links nor attachments. I see you last edited the OP on 22 July at 07:43. There were originally photos linked from someplace called "garagejournal", but that code is not in the current post. I suggest you upload the photos to SMC in a new reply post...which will also "bump" the ad.

    Jim
    Forum Moderator

  4. #4
    It appears Garage Journal is a members only forum and non-members cannot see photos.
    Lee Schierer - McKean, PA
    USNA- '71
    Captain USN(Ret)

    My advice, comments and suggestions are free, but it costs money to run the site. If you found something of value here please give a little something back by becoming a contributor! Contribute

  5. #5
    Join Date
    Mar 2003
    Location
    SE PA - Central Bucks County
    Posts
    43,312
    Thanks for checking that out, Lee.
    --

    The most expensive tool is the one you buy "cheaply" and often...

  6. #6
    Join Date
    Jul 2017
    Location
    TX / LA border.. Toledo Bend
    Posts
    328
    Jim sed above..."There were originally photos linked from someplace called "garagejournal", but that code is not in the current post."

    I will attempt to re post the photos in the ad tommorow.

    I am NOT good at this kind of computer picture business thing.

    The images were available for others to see UNTIL I "bumped" the ad.

    But all the needed info ...Part # ...etc... is in the text of the ad.

    We took effort to take very good photos, there were about 4 of them, now somehow lost.

    Will try to correct tomorrow when Missus can help.

    Marc
    Last edited by Marc Jeske; 08-16-2017 at 11:02 PM.

  7. #7
    Join Date
    Jul 2017
    Location
    TX / LA border.. Toledo Bend
    Posts
    328
    OK, this is really difficult, at least for me.

    Even if I manage to put images in my existing ad, very few will scroll down to see them.

    So I do not want to do that.

    And I cannot edit my original ad to include them there.

    Don't know why other posts can be edited at any time, but not in Classifieds.


    So, because of above, I want to post a totally new seperate ad, with proper viewing images, then delete my existing ad.

    I have done looking around the site, including advanced search "posting images" and have dead end.

    SOMEONE please tell me how to put in the pictures I have in my computer in a NEW ad PLEASE.

    Marc
    Last edited by Marc Jeske; 08-18-2017 at 10:35 PM.

  8. #8
    Join Date
    Jul 2017
    Location
    TX / LA border.. Toledo Bend
    Posts
    328
    Looks like we got it done- New ad below... Marc

    http://www.sawmillcreek.org/showthre...tor-20-shipped

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •