Page 2 of 2 FirstFirst 12
Results 16 to 17 of 17

Thread: Rotary settings in EZcad

  1. #16
    From my experience with the rotary, the laser output is identical to what's on the screen in relation to the scanhead. I haven't messed with axis changes, but I would think that changing the X via the mirrors would work, but maybe that's defeated in rotary mode-?

    My only advice, if you're wanting the bounding box rotated 90 and nothing else is working, rotate the on-screen image and see what happens...
    ELEVEN - rotary cutter tool machines
    FOUR - CO2 lasers
    THREE - fiber lasers
    ONE - vinyl cutter
    CASmate, Corel, Gravostyle

  2. #17
    I have tried objects on screen rotation, as well as every possible combination of Galvo X 1 or 2, Angle Degree, Galvo 1 and 2 Negates, External Axis ID, Inverts, Rotate Axis, Project Mark Orientation, and External Axis 1,2. I heard back from the manufacturer today and they sent me a "Parameter adjusting of Rotary card" which walks you through using the CorFile2 application in the Ezcad folder to create Correct Files. Using the 9 Points rectangle you get an assisted orientation set up, but this ultimately only makes the same changes that can be made in the Parem (F3) Fields Tab. (These changes are reflected in the markcfg7 file in Ezcads plug folder.

    I am trying to run the rotary in the X Axis Orientation. In the build I did before this one, using the exact same software/hardware from the same vendor, X axis orientation was the default, and I never tried anything else. On this build the orientation is only working as the Y orientation. Manufacturer can not give me any reason why this has changed.

    Video of Previous Build -

    Additionally I have tried all of these settings with several different version of EzCad, 2.14.7, 2.14.9, and 2.14.10.

    Model LMCV4-Fiber-M
    Rotate_Mark_V1.1.0 JXT-M40668
    Raycus 30W Fiber
    SG7110 Scanhead

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts