Results 1 to 8 of 8

Thread: Epilog out of wack???

  1. #1
    Join Date
    Jan 2009
    Location
    The Whitsundays, Australia
    Posts
    126

    Question Epilog out of wack???

    Hello Creekers,

    I was playing with my settings on the Print Mode ie File>Print>Properties> General> Piece size.

    My machine is a Epilog mini 24x12........after fiddling with the piece size ( and failed what I was trying to achieve) I have guessed the original setting (600 x 297 mm). Went to cut out a 80mm x20mm piece aligned top left corner & it came out 75 mm long as the laser is cutting on the left hand ruler.

    Any idea's how to re align.........I am guessing this is the problem.

    Kind regards,
    Ian

  2. #2
    Join Date
    Jul 2008
    Location
    New York
    Posts
    1,807
    Ian,

    I have the same laser......if you can tell me how to check the setting you're looking at, I can tell you what mine is.
    Epilog Mini 24 - 45 Watt, Corel Draw X5, Wacom Intuos Tablet, Unengraved HP Laptop, with many more toys to come.....





    If you have an apple and I have an apple and we exchange apples then you and I will still each have one apple. But if you have an idea and I have one idea and we exchange these ideas, then each of us will have two ideas... George B. Shaw

  3. #3
    Join Date
    Oct 2005
    Location
    Moreton, Wirral, UK
    Posts
    3,287
    I'm guessing here, but it did happen to me once when all the alignment went out of whack, I had opened a saved setting from the print option. What I did not take into account was that the page dimensions were completely different to mine. Resetting the page size is only a matter of choosing Start/Printers and Faxes/ selecting the laser printer and changing the default settings back to bed size. Well it worked for me!
    Epilog 45w Helix X3/X5 Corel Microflame Generator (flame polisher) Heat Bender


  4. #4
    Join Date
    May 2008
    Location
    Bristol, UK
    Posts
    35
    Just set the piece size in the Epilog driver so it matches the page size you're using.
    Many users will set up a default page size ( in Corel or whatever ) that matches the laser table size, set the ruler origin top-left etc, then set the piece size in the Epilog driver to match.
    Mini24 is 609.6mm x 304.8mm.
    But some Mini24 owners use 609x304, or 600x300... as long as the page size is matched by the piece size you won't get these scaling/positioning issues.

    Any change you set in the driver from Startbar/Control Panel/Printers&Faxes/EpilogDriver/Printing Preferences will be "remembered" as a default when you open up the Epilog driver from your design software print dialog.
    So, unless you made the change in the Epilog driver from there, it should go back to what it was when you restart your design software.

  5. #5
    Join Date
    Jan 2009
    Location
    The Whitsundays, Australia
    Posts
    126
    Hi Steve,

    when you go to Laser something and you press Print, then the Epilog Print Panel comes up on comp screen, General Tab ..................it's the piece size that I have changed.

    Thanks

  6. #6
    Join Date
    Jul 2008
    Location
    New York
    Posts
    1,807
    Ian,

    Chris is correct....set the piece size in the Epilog driver so it matches the page size you're using.
    Epilog Mini 24 - 45 Watt, Corel Draw X5, Wacom Intuos Tablet, Unengraved HP Laptop, with many more toys to come.....





    If you have an apple and I have an apple and we exchange apples then you and I will still each have one apple. But if you have an idea and I have one idea and we exchange these ideas, then each of us will have two ideas... George B. Shaw

  7. #7
    Join Date
    Jan 2009
    Location
    The Whitsundays, Australia
    Posts
    126

    Out of wack

    Thanks for your help.

    I have changed settings in Fax and Printers.

    I then aligned following file using position docker. .1 of a cm horizontal and -.1 vert. and as you can see it will cut right on the margin ie no .1 gap.

    Cheers Ian
    Attached Files Attached Files

  8. #8
    Join Date
    Jan 2009
    Location
    The Whitsundays, Australia
    Posts
    126

    Out of wack

    Thanks Frank,

    Have changed settings but still seems to be aligning closer to left hand margin.
    Attched is a file. I used position docker to place .1 cm away from horizontal and vert rulers. As you can see there is no gap of left hand side.

    Cheers Ian

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •