vibration 820-1000 rpm's G0766

Page 1 of 2 12 LastLast
  1. Sam Fleisher
    Sam Fleisher
    The rpm's are approximate, it starts a little over 800 and quits under 1000.

    I thought it might have been the axminster chuck I was trying to install but I wasn't able to accomplish that and it still does the vibration without anything on it.

    I tried changing the range, changing the motor tension, moving the belt around and it's still there. This lathe has very little use and it didn't do it when new. I thought maybe the belt had a set to it from not being used for so long but I couldn't find any cracks in it and still seemed pretty flexible.

    Most of the stuff I have been turning has been off balance but nothing monstrous to hurt I don't think. But being off balance has kept me from noticing the vibration because when I do get it into round I'm above the point that it vibrates.

    Any thoughts or suggestions?
  2. David C. Roseman
    David C. Roseman
    Sam, I would next check the set screws on the spindle and motor pulleys. Each has two set screws: 4 mm for the spindle pulley, 3 mm for the motor pulley. They can loosen over time or with off-balance turning. They need to be very snug. If you are using only the small Allen wrenches that ship with the lathe, grip the opposite end with a pair of pliers to get more torque. While the key in the keyway will keep the pulley from rotating out of position, if any of the set screws is even slightly loose, it can set up harmonic vibration at certain rpms.

    If you plan to do a lot of off-balance/off-center turning, I suggest re-beding each set screw with blue threadlocker, e.g. Permatex 242 or equivalent.
  3. Sam Fleisher
    Sam Fleisher
    I didn't even know to check those. Probably aren't easy to get to are they? At the most there might be a little wear on the edges of the belt. I thought it was just a size issue maybe they have been vibrating?
  4. David C. Roseman
    David C. Roseman
    I doubt it's the belt in this case. Torque up the set screws and let us know how it goes.
  5. David C. Roseman
    David C. Roseman
    The set screws are quite easy to get to. Just open the access panel on the front of the headstock. Rotate the spindle by hand to bring the screws into view.

    I should also mention that loose set screws can allow a pulley to move axially, while the key keeps it in place rotationally. Doubt that's what has happened here, but just check to make sure the two pulleys are still in alignment with each other.
  6. Sam Fleisher
    Sam Fleisher
    Just got off the phone with grizzly tech support and he said the same thing you did. Check all set screws etc. Take the belt loose and see how the bearings feel.

    Belt was going to be $50 with shipping, I'll try tightening everything first.
  7. Sam Fleisher
    Sam Fleisher
    Bearings felt fine, set screws didn't seem to be loose with the little short allen wrenches I used. Better ones coming tomorrow and I ordered a Gates belt from Zoro that only cost $20 with shipping. The woman says it is an actual Gates manufactured belt. We'll see. It's a drop shipped item so it could take up to 10 days I was told.

    I tried taking the tension off the belt while it was running and it seemed to help the vibration so I hope this will fix it.

    On those bigger pieces I was turning I had a couple of times turning air where I stopped the lathe with the gouge. Fingers crossed that it did something to the belt and that's causing my vibration. It does seem pretty specific at around 900 rpm's though. Does that sound like a belt problem? I'm not an expert by any means.
  8. Roger Chandler
    Roger Chandler
    On my former G0698 18/47 The belt had a little bump of rubber build up on the ribs where they spliced the ends together. Not really noticeable until I really inspected why I was having some vibration. I went ahead with a utility knife and trimmed the bump away until it ran smooth. I ordered 4 new belts for it, but it was still running the original belt when I sold that lathe to our club, along with the spares I bought. That lathe is still going strong without problems all these years later!
  9. Sam Fleisher
    Sam Fleisher
    One thing fixed! Not the vibration though

    I was able to install my Axminster 114 chuck after I dressed the spindle with a file then re-polished with fine sandpaper. Runs true according to my cheapy dial indicator. Good enough for me anyway!

    Now I'm waiting on the ups guy to deliver my allen wrenches so I can give the set screws a good check. Looking in there, one of the keys appears to not be flush with the pulley. Are they just long or has it slid out some?
  10. Roger Chandler
    Roger Chandler
    Sam, on my 0766 the key is a tad longer than the keyway, never caused me any vibration. One thing I did when I got my G0766 and my G0800.when uncrating and assembled them both, before I ever turned a motor on, I went thru every nut, bolt, pulley on the entire machine, making sure everything was tight, the pulleys aligned, and the lathe adjusted so centers lined up exactly.

    What I found was that during the trek across the ocean, the vibrations caused by wave action, and just the shear force of the wind & sea could vibrate things loose. With some manufacturers, the end user must do the quality control checks as the chinese QC is lacking with some companies.
Results 1 to 10 of 14
Page 1 of 2 12 LastLast