View Full Version : AutoCAD to Trotec job control

kondo nugroho
11-13-2008, 8:16 AM
I have a Trotec speedy 100 with Job control included.
I understand.. I can print from Corel ... but I am more comfortable to use AutoCAD instead of corel (mostly I do cutting. not engraving)

from this website :

it looks like we can print from Autocad to Trotec (as a printer driver).
those website using jobcontrol ver 5.14.. and I am using jobcontrol ver 9.2

I tried printing from AutoCAD to trotec printer.. but those file does not show in trotec job control.

Anybody has any advice how print directly from Autocad to trotec ?
Thank you.

Michael Kowalczyk
11-13-2008, 12:53 PM
Hey Kondo,
Not sure why you are unable to print. I do not have Autocad on my Laser PC but I do know that Corel Draw, Adobe Illustrator, Laser Type, Flexisign Pro all work and by the link you posted shows that Autocad worked before. I suggest you try to contact your Trotec sales rep and see if you need a plotter driver. Please post your results if that is successful. I will see if I can get you a good contact if you are unable to get one locally.

Hope this helps and ...

Michael Kowalczyk
11-13-2008, 1:57 PM
Hey Kondo,
Good News!
Since I saw that you were using Job Control 9.2 I called Trotec and asked them about it. So now they are sending me 9.3 with new firmware also. And now for the Good News. I was also able to get you the attached doc to help you with the Autcad.

Hope this helps and ...

kondo nugroho
11-14-2008, 7:50 AM
Thanks a LOT michael.. tomorrow at office I will try as your instruction doc.
will post the result tomorrow.

Jon Colley
11-14-2008, 11:13 AM
Hi Kondo,

I wrote these instructions a couple of years ago but they still work OK with the current versions as long as you are running ACAD 2002 or higher.
If you run into any issues, just let me know and I'll be happy to help you out.

Michael Kowalczyk
11-14-2008, 12:11 PM
Hey Jon,
Good to see you here. Hope to see more of you here and feel free to post any tips, tricks or sharable files here. It will be nice to have more input from a Trotec Rep.

Thanks and ...

kondo nugroho
11-14-2008, 10:16 PM
Hi Jon Colley, and Mike thanks for sharing this faluable instruction.
I followed the instructions, but still having some trouble..
Using AutoCAD 2005, Trotec job control 9.2 Advanced, Speedy 100.
Since my table is 600 x 300, so I setup a A3 landscape boundary (420x297) mm with AutoCAD.
I plot, choose window, and choose those boundary...
no matter I choose orientation (portrait or landscape) the result in job control shows always portrait.
Any idea why ?

Also... eventhough I setup the page setup to use A3 landscape, everytime I plot, I still need to change the paper size to A3 landscape (cannot automatically choose the A3)

is this problem only in autoCAD 2005 ?

Thanks for sharing.

kondo nugroho
11-15-2008, 2:57 AM
Just want to add, I could solve the problem by :
go to control panel, double click the printer / fax, right click on trotec driver , and select printing preferences.
and UNCHECK the box that says take from application.

so.. instead Check (as the instruction) I choosed NOT to check.

I believe the instruction works for other version of AutoCAD ?... or..maybe just my installation is different.

Well... I cannot say how much I thank you for this instruction and the people who shares their experience.
Happy now using AutoCAD directly with job control http://www.sawmillcreek.org/images/icons/icon10.gif

Jon Colley
11-17-2008, 10:56 AM
Hi Kondo,

I'm glad to hear that you were able to make it work for you. The "Take from Application" is more of a convenience if you make some smaller page sizes in ACAD and in the Server Properties. If you always use the 600x300mm page size though, you won't miss that setting at all.

You can sometimes solve the portrait/landscape issue by saving your settings in a layout file. It is in the top right corner of one of the plot window tabs. I say sometimes, because this ACAD feature seems to work in some versions and not in others. Unfortunately, I don't recall which camp ACAD 2005 falls into.

Anyways, I'm glad it worked for you and happy lasering!