View Full Version : Typing 1/2" into Corel without resizing

Scott Shepherd
08-19-2007, 7:21 PM
Odd thing, I was typing in some fractions and everything was going fine until I hit 1/2. On all the other numbers, it would leave the numerator and denominator the same size as the font I was using, with the forward slash between them. When I hit the 1/2, it resized it into a little bitty font and gave it it's own little separator (can't recall what that thing is called) that ran more on a 45 degree angle. I can't quite describe it, but if you have seen it, then you know what I'm talking about.

Any idea how to make it not do that? I'd like my 1/2" text to look exactly like all the other dimensions on the item.

Stephen Beckham
08-19-2007, 9:08 PM

Goto your Tools Menu

- Click Options

- select the + next to Workspace (or leave it if it's already a -)

- select the + next to Text

- select the + next to QuickCorrect

Go through the list and remove 1/2 from the QuickCorrect.:)

Scott Shepherd
08-19-2007, 9:35 PM
Perfect! Thanks!