View Full Version : Powerclip problem

Craig Hogarth
06-19-2007, 3:07 PM
I can't seem to figure this out. This is a heart with the American Flag powerclipped inside it. For some reason, it's vectoring some of the flag outside of the powerclip. I've adjusted settings and this picture is actually 3 engravings I did on top of each other to test it.

Any ideas why this is?

Mike Mackenzie
06-19-2007, 3:54 PM

I am not sure why that would be doing that maybe it is because it is vector. Try exporting the vectors as a bitmap and then power clip that and see if that fixes the problem.

I have powercliped vectors before and have not had any problems with it. What version of Corel are you using?

Sorry I see you are using X3 maybe if you e-mail me the corel file I can try it here and see what it is doing.

Jerry Allen
06-19-2007, 5:20 PM
Try this:

Corel X3:
Tools/Options/Global/Printing/Driver compatabilty:
Choose your laser in the window at the top.
Check (ON) Use software clipping for fills.
Then try it again on a piece of scrap or paper.

Craig Hogarth
06-19-2007, 10:20 PM
Jerry, that fixed it. Thanks.

Is this setting going to mess with anything else in the future or can I just keep it as is?

Jerry Allen
06-19-2007, 11:38 PM
Won't mess up anything else and it will just stick to the laser.
Just some weirdness in the drivers. I think on the Corel side.
This problem is also common with other plotters that can use HPGL/PCL.

Judith Halliday
06-20-2007, 12:58 AM
I've come across this problem. In photoshop there is a function called blur. Try it. You may be pleasantly surprised at the results.

Have fun.

Judy H.

Jerry Allen
06-20-2007, 11:28 AM
In Corel draw you can also 'Rasterize entire page' on the Print Dialog box, Misc tab. I prefer the driver software clipping which is faster, probably cleaner, and a setting that does not need to be fiddled with later.