PDA

View Full Version : Help, help, help!! Suggestions/solutions needed



Nancy Laird
09-24-2006, 12:34 AM
Hubby and I went to Arkansas earlier this week to pick up our "new" M-360 ULS laser from Bob Belt. We spent an entire day with him running the machine and learning some new things. Then we packed it into our trailer and headed home (yes, we removed the tube and it rode back home in the back seat, carefully packed in a padded box). Now that we have it home and hooked up, we can't get it to print. We are using a Dell 5150 computer, and it won't take a print command. It shows up as "offline." We've done everything we can think of--unplugging and replugging in the printer cable, reloading the ULS drivers, but it just won't come up. We can't figure out what the problem is. Any suggestions????

Also, we are trying to run the M-20 ULS off the same computer. The laser shows up as online, but won't accept any print commands. Any suggestions on this little problem????

Thanks,

Nancy

Mitchell Andrus
09-24-2006, 1:17 AM
Make sure the cable from the computer isn't too long (UBS can max out depending on the machine at as little as 6 ft.) and that you're using the correct output port.... USB0, USB1,...

Mitch

Gerald Shultz
09-24-2006, 2:20 AM
With power off on both the PC and your laser. Cable the laser to the PC. Then turn them both one. Dose your Windows system pickup a new device? If so let windows installe it. But it windows dose not detect the laser. You have cable problems or the PCI card is blown.

Good Luck

Mike Null
09-24-2006, 9:24 AM
Assuming you went through the normal "install new printer" procedure, my guess is that you have not properly identified the port. If the printer shows up as being one of your installed printers then it's likely that you need to track down the proper port. If you are using parallel cables that would be LPT1 if you are using usb then it could be any of the com ports and you'll just have to experiment.

I doubt that anything is blown or broken--probably just a communications issue.

Mike Mackenzie
09-25-2006, 1:44 PM
Mike is correct! you need to go into Control Panel/ printers and faxes high lite the M360 driver and right click go to properties and select the ports tab.

The parallel ports are either LPT1 or LPT2 this should have one laser connected to it and it should say that in the description.

The Usb cables you will use are the Virtual USB ports do not use any of the serial ports they will not work.

Get one of the lasers working then attack the second one.

Also make sure that on the laser itself that the port mode is correct.

turn on the laser once it says ready press escape move the cursor down to preferences and press select move down to configuration and press select move down to ports and press select this should be LPT (parallel).

The other thing to check is once you go into the control panel / printers and faxes. Select the laser driver and right click on it and check to see if it says USE PRINTER OFFLINE. If it says to use on line just click on it and try that by clicking on that will change it to offline.