PDA

View Full Version : Position problem with Epilog Radius



Dean Flannery
08-27-2006, 7:01 PM
Hi folks,

Having a position problem with my Epilog Radius and wanted to see if anyone has any ideas.

I have had this laser about 4 months now and after initally resetting the rails (using paper tape and drawing a 12x12 box starting at x0y0) have never had a problem with the image being exactly where it should be.

A week ago Corel draw 11 gave me a error message saying the drawing did not match the output size, I checked and the page size was 8x6 and the print size was 8x6, the error would not go away unless I increase the page size to 8.5x6.

Ever since this started happening all my lazer jobs are off by .090 from the left side (.090 too close to the left side)

I thought maybe the X limit switch had changed the home position so I removed the left rail and repeated the vector line draw at X0 on paper tape and replaced the rail.

Loaded up a scrap piece and guess what, left side is still off by .090 !!!
I am going to call Epilog but have had better results from the people here on Sawmill Creek.

Thanks, Dean

Mike Null
08-27-2006, 9:35 PM
I would check corel before I did anything to the machine. It's possible that your rulers are not set where you think they are.

Go to tools, customization, document, rulers and see where they are set.

Shaddy Dedmore
08-27-2006, 10:05 PM
Are you saying your page size and print size are now different?

Try setting page size the same size as your bed (mine is 12x24), then position the object to the upper left, or wherever you want the laser to go.

If you line up an engravable line to the edge of the page, the outside line of the object is "centered" on the edge of the page. Which means the width of the line will actually overlap the edge because the line has width.

OK, I didn't make that clear. Just make sure the print size is exactly the size of the page or the alignment will be off. It's OK to set it to 12x18 or 12x24 whatever you bedsize is, then aligh manually (guides are good, try clicking a ruler and dragging it to the page)

Shaddy

Dave Jones
08-27-2006, 10:42 PM
Do you have anything in the image that is touching the edge of the drawing in Corel? Even if it does not go outside the edge of the page in Corel, if it touches the edge Corel seems to think it is larger than the page.

If I use the pen tool and draw even a hairline line from one of the edges of the page towards the center of the page, when I go to cut it with the laser I get a warning in the driver that the drawing is larger than the "paper".

Mike Null
08-28-2006, 10:10 AM
I made not have made my suggestion clear in the previous post. The ruler settings I'm referring to are the point of origin settings in corel. I have had more times than I can count found these to be off always resulting in bad alignment. (my own fault)

Dean Flannery
08-28-2006, 10:41 AM
Mike, I checked the rulers and the origin is 0,0.

Shady, the problem occurs even if I make the print page larger than the page size and move the drawing to the upper left corner before printing.

Dave, I have started putting a hairline box around my drawings to keep the image centered, I will try removing the box and see if the error message disappears and the offset problem goes away.

Will post results later today, Thanks, Dean

Mike Mackenzie
08-28-2006, 2:43 PM
Dean,

Are you engraving a bitmap? If so the "White Space" could be causing the problem. If it is with a bitmap in the file you can try to crop it as close to the edge of the bitmap as possible. White space even tho you can't see it is still part of the image and could still be out of bounds.

Dean Flannery
08-28-2006, 4:36 PM
Hi Mike,

I do have a .2 inch white space border on all 4 sides so it doesn't get into the decorative routed edge, but I have done this ever since I got the router and never had this problem

Dean Flannery
08-28-2006, 4:43 PM
Here is something that adds to the mistery, I noticed when I had the option window open in print preview there was a error message saying the page sixe was larger than the print size.

I checked and the page size was 8x6 and the print size was 8x6, Huh ??

I had to increase the print size to 8.5 before the error would go away.

After making the print page bigger I selected the move the drawing to the upper left corner option and tested again, same problem

Dave Jones
08-28-2006, 5:03 PM
Did you check to make sure nothing in the drawing is touching the edge of the page in Corel?

Mitchell Andrus
08-28-2006, 6:01 PM
Check to make sure you know what's on ALL of the layers. Something goofy like this will ruin your day.

Mitch

Mike Mackenzie
08-28-2006, 6:14 PM
Once you go to print make sure that under the LAYOUT TAB the box that is marked AS IN DOCUMENT is checked.

Try that

Also try selecting the engraving and print as selected objects

See if one of these works.