PDA

View Full Version : OK what happened



Bert Kemp
02-13-2018, 1:05 AM
Did we suddenly switch?

Keith Outten
02-13-2018, 1:22 AM
Be more specific

Mike Ontko
02-13-2018, 11:07 AM
to de-caff??

Dennis Peacock
02-13-2018, 11:11 AM
to de-caff??

LOL!!!!!! I like my coffee with a "kick". :)

Pat Barry
02-13-2018, 1:38 PM
You got the new version of SMC?

Doug Garson
02-13-2018, 2:17 PM
What's new about it? Looks the same to me.

Lee Schierer
02-13-2018, 2:43 PM
Bert, we're just trying to help those old Gyrene eyes.....:D

I suspect you clicked on a link that took you to a SMC post that was in "mobile style" and it changed your settings to mobile. I had the same thing happen yesterday. To cure it just scroll all the way to the bottom and select "full site" mode.

Keith Outten
02-13-2018, 3:35 PM
I promise you won't be surprised when we bring Xenforo online, you will know right away :)

Bert Kemp
02-13-2018, 10:25 PM
Yea everything all of a sudden looked different, big yellow across top Blue letters yikes. I signed out came back and all was normal again LOL :D

John K Jordan
02-13-2018, 10:36 PM
Yea everything all of a sudden looked different, big yellow across top Blue letters yikes. I signed out came back and all was normal again LOL :D

If it happens again...

If the bottom of the screen looks like this, click on "Full Site"

379021

It should normally have this at the bottom left of the screen:

379022

JKJ

Bert Kemp
02-13-2018, 11:39 PM
Thanks I'll remember that


If it happens again...

If the bottom of the screen looks like this, click on "Full Site"

379021

It should normally have this at the bottom left of the screen:

379022

JKJ

Jim Koepke
02-14-2018, 12:50 AM
It has happened to me all too often. Now that someone mentioned it this does only seem to happen when searching for an old post.

Speaking of searching for old posts, one of my pet peeves of late is the SMC search function doesn't seem to want to cooperate. In one case searching by going to Google was able to find my old post with the same term that the SMC search couldn't find. To the best of my knowledge the SMC search uses Google, so something is being lost in the translation.

Hopefully Xenforo will be better all around.

jtk