PDA

View Full Version : booting Windows 10 looses wireless with epilog using network connection



Bruce Clumpner
07-31-2017, 5:53 PM
Sorry if this has been discussed before, searched and didn't find it.

I'm running widows 10 on a laptop in the shop driving 2 epilog lasers connected via network cable and shared through a hub. I keep my job files on a external drive connected to my wireless router. When I boot my laptop I have found that I need to keep my CAT-5 network cable unplugged because it overrides my wireless connection to the network, and I can't get internet or connect to my job files.

I'm OK with keeping this work-around going, but there's got to be a better way to configure the priorities on the network connections during boot-up with Win-10.

Anyone have any tips?

TIA

Tim Bateson
07-31-2017, 7:34 PM
Known USB WiFi bug with Win10. There are dozens of work-arounds online. Some better than others. Some seem to work for awhile while other not at all. I've had no problem with my laptop, but the USB WiFi on my PC was a pain. I finally got tired of fighting it & installed a 2nd router and hard wired my PC.


For Connection Priority - Settings/Network/Change Adapter Settings/Properties/IPv4/Advanced/Interface metric

Bruce Clumpner
07-31-2017, 8:01 PM
Thanks Tim, I'll check out the adapter settings a see what I can do... Hard wire is not an option for now. If nothing else I'll keep unplugging when I shut down the system.

Tim Bateson
07-31-2017, 9:06 PM
I now have 3 routers (4 Nics) connected to my PC & the Interface metric settings seem to keep me running. Prior to that the PC would get confused on every boot up.