PDA

View Full Version : Epilog Mini 24 30 Watt Stops Firing. Need Help



Mike Holbert
03-27-2017, 12:28 AM
Hello everyone,

I've had an issue for a few weeks now and I wanted to ask the community to see if anyone has any ideas. After using my Epilog for a few hours, it stopped firing. The head is moving back and forth and the rotary is still moving. It acts like the top window is open. I checked the lights in the back under the cover and shows a Green and Red light on, but not the Yellow. I am guessing it's either the laser tube itself or the power supply. The office the laser is in is air cooled and normally at 72 degrees. At first I thought maybe it was over heating but I don't think that is the case. The top fans are running and there are no abnormalities. ( only once the fans kicked on really high for some reason in the middle of a job, but the tube was still firing. I shut off the machine and turned back on and the fans were normal ). I can turn the machine off and wait about 5 minutes and the laser will fire again, but shortly after it will stop firing. If I turn the machine on too quickly after shutting it off ( about 1-2 minutes ) it won't fire. Seems like the machine needs to be off for at least 4-5 minutes. Sometimes I can have the machine running for about 4 hours without an issue then all of a sudden the laser will stop firing, and then today the laser was only on for about an hour when it stopped. Has anyone had this issue? I am in contact with Epilog, which has been great but I am trying to narrow it down. They think it's also either the laser tube and/or the power supply which will be a little bit of a hefty bill.

Thanks again!

Mike

2013 Epilog Mini 24 30 Watt

Kev Williams
03-27-2017, 2:09 AM
http://www.sawmillcreek.org/showthread.php?197729-Laser-Tube-Failure << an old thread, similar problem, RF board was toast--

Mike Holbert
03-27-2017, 9:09 PM
Thank you, I will check it out.

Mike