PDA

View Full Version : Fiber Laser setup



Kristian Matz
03-22-2017, 1:22 PM
I have the new Ray Fine Galvo (30w) laser set up. Drivers are installed, when I launch excad, it gives me an error that says: EZCAD.cfg failed

Does anyone have any suggestion?

If I hit ok, it will launch the program and I can use it, but it will not let me save any settings.

Gary Hair
03-22-2017, 2:14 PM
I think that's a pathname issue, ezcad can't find the cfg file where it thinks it should be. No idea how to fix it, contact the Fine folks at Ray Fine and you should get an answer.

John Kleiber
03-22-2017, 3:04 PM
Make a note of the exact path your .cfg files is in, then try this...

To change the system path, perform these steps:


Start the System Control Panel applet (Start - Settings - Control Panel - System).
Select the Advanced tab.
Click the Environment Variables button.
Under System Variables, select Path, then click Edit.
You'll see a list of folders, as this example for my system shows: C:\Program Files\Windows Resource Kits\Tools\;%SystemRoot%\system32;%SystemRoot%;%Sy stemRoot%\System32\Wbem;C:\Program Files\Support Tools\;C:\Program Files\Common Files\Roxio Shared\DLLShared;..... and so on....
You can add additional folders that you want to include in searches. I add a "C:\program files\misc" entry into which I place my standalone utilities, instead of copying them into C:\windows. Click OK.
You'll need to restart the processes (e.g., command prompt) that use the system path to see the added folders.


or...

Alternately you may consider editing your EZCAD2 icon properties. Specifically the "Start in:" field located under the "Shortcut" tab.


-John

Bill George
03-22-2017, 4:25 PM
So there is two Threads he has started, in the answer to me he thinks its the camera setup?

Kristian Matz
03-22-2017, 4:48 PM
Sorry about the double threads,not sure that happened. Can a mod merge them or delete one?