PDA

View Full Version : Hurricane Hugo (Chinese laser) Xaxis motor Wiring problem



Mike Galea
01-17-2017, 2:35 PM
A few weeks ago, my machine started having issues with the x axis movement. After some tech support from Ray (Rabbit Lasers, Great guy by the way), he told me to check the wires where they connect on the gantry, because usually they become worn. Sure enough they were worn down, I cut out the worn section (about 2 inches along with the 3 wire connector) and still seem to have enough wire left to just twist the wires together (just to test if it solves the issue)

After stripping the wires, I just wanted to try and twist them together but Iam not sure of which wires to pair together.

X axis controller x axis motor

Red........................ red

Blue...................... blue

Green.................. brown

351977

In the photo the
X axis controller wires are on left and x axis motor wires on the right


The light on the x axis controller board is red (the y is green)

I have attached a few pics as well.

thanks

Bill George
01-17-2017, 3:21 PM
I am guessing you have a 3 wire or 3 phase stepper motor, Usually when I disconnect wires I either write down the colors or take a picture. You can find the PN on the motor and do a google to find out. If I was guessing again and not paying for the motor :confused: I would match up the red and blue and brown to green. A real 3 phase motor in the electric world just runs the wrong direction, if you hook it up wrong..... here I do not know. PS do all your connecting with the power off.

Kev Williams
01-17-2017, 4:43 PM
I'm trying to figure out why you only have 3 wires, I had to fix my X axis wires (broken black) and there's 6 of them...
351978
On mine, green goes to brown, all other colors match--

John Lifer
01-17-2017, 7:10 PM
I'd have to second the question and then ask if you have learned anything? one wire are a time! either that or cheap painters tape and a magic marker makes matching things up easy.

no, sorry can't help and won't even guess.....

Bill Carruthers
01-17-2017, 7:20 PM
A few weeks ago, my machine started having issues with the x axis movement. After some tech support from Ray (Rabbit Lasers, Great guy by the way), he told me to check the wires where they connect on the gantry, because usually they become worn. Sure enough they were worn down, I cut out the worn section (about 2 inches along with the 3 wire connector) and still seem to have enough wire left to just twist the wires together (just to test if it solves the issue)

After stripping the wires, I just wanted to try and twist them together but Iam not sure of which wires to pair together.

X axis controller x axis motor

Red........................ red

Blue...................... blue

Green.................. brown

351977

In the photo the
X axis controller wires are on left and x axis motor wires on the right


The light on the x axis controller board is red (the y is green)

I have attached a few pics as well.

thanks
Mike - I had a similar problem and had to replace the X axis controller as it was showing a red light no matter how I messed with it - According to my Chinese guy - a red light generally indicates a replacement is needed - but that may only be because its not worth shipping to and fro for the repair - Mine was replaced under warranty but I was led to believe that they are not a terribly expensive item - Just FWIW.

Kev Williams
01-17-2017, 8:39 PM
--swap the controllers, that'll tell you if it's the controller or not--

Mike Galea
01-18-2017, 9:43 AM
Update: Thank you all for the comments and advice. I did a search on the stepper motor (573S15-L), and found it along with the wiring diagram, wondering if anyone can decipher it for me.
352060


I am still confused because there are only 3 wires going from the x-axis motor, to the x-axis controller, but the photo of the motor online, shows 6 wires (maybe the other 3 go somewhere other than the x-axis controller board).
352061
Here is a thumbnail pic of the plug I had to cut off of the end of the motor wires.

352062











A few weeks ago, my machine started having issues with the x axis movement. After some tech support from Ray (Rabbit Lasers, Great guy by the way), he told me to check the wires where they connect on the gantry, because usually they become worn. Sure enough they were worn down, I cut out the worn section (about 2 inches along with the 3 wire connector) and still seem to have enough wire left to just twist the wires together (just to test if it solves the issue)

After stripping the wires, I just wanted to try and twist them together but Iam not sure of which wires to pair together.

X axis controller x axis motor

Red........................ red

Blue...................... blue

Green.................. brown

351977

In the photo the
X axis controller wires are on left and x axis motor wires on the right


The light on the x axis controller board is red (the y is green)

I have attached a few pics as well.

thanks[/QUOTE]

Bill George
01-18-2017, 10:07 AM
Its a three phase stepper motor, you have 3 wires coming out. The rest are either connected internally or otherwise. http://elabz.com/brushless-dc-motor-with-arduino/

Mike Galea
01-18-2017, 10:30 AM
Its a three phase stepper motor, you have 3 wires coming out. The rest are either connected internally or otherwise. http://elabz.com/brushless-dc-motor-with-arduino/

So based on that, are you still thinking that the wiring would be

green -> brown
blue -> red
red -> blue

Bill George
01-18-2017, 10:34 AM
So based on that, are you still thinking that the wiring would be

green -> brown
blue -> red
red -> blue

Hook it up the way you think, your the one that took the wires off. Did you read the Link?

Kev Williams
01-18-2017, 12:19 PM
there's no reason I can think of to swap red and blue? As I noted above, 5 of the 6 wires between my steppers and controllers are same color-to-color except green going to brown...