View Full Version : Making stamps

Zlatko Kursar
09-02-2015, 6:49 AM
After 10 years, I change my Epilog Mini 24 with new one.
In this new laser there is Air Asist.
When I making stamps I need air all the time, for raster and for vector.
I set in configuration of laser, AirAsist Raster and AirAsist Vector to "Yes" but
i have air only when cutting. How can I get air on raster?

Chris DeGerolamo
09-02-2015, 9:39 AM
There is a on/off option on our Epilog, accessible through the menus/control panel on the machine...that may be a good place to start.

Zlatko Kursar
09-03-2015, 2:08 AM
Now it's working. I don't know where was a problem :confused: