View Full Version : laserworks 6: set travel speed?

Arjen Abbestee
10-18-2013, 8:26 AM
Hi. Just received my Shenhui Laser. Doing all kinds of experiments with it (of course).
Now I find that when I set a layer color to scan (engrave) and set the speed very low, say 0.5 m/s, the travel between the parts that are engraved is much slower than the engraving itself. So the head travels very slowly to the point where the laser needs to fire again, then rushes along it's way while firing the laser and slows down once the laser stops firing.
Of course it's hard to see, but I think that when I slow down the speed in the scan settings only the travel speed is lower, I don't notice a speed difference in the parts where the laseris 'on'.
Am I missing something?

The laser is a Shenhui 350 btw.

Mike Null
10-18-2013, 11:06 AM

Welcome to SMC. There are quite a number of Shenhui owners here including one of our moderators.

Good luck with your new machine.

You might also list your location if you like.

Arjen Abbestee
10-18-2013, 2:48 PM
Thanks, location added to profile. I have many questions, most of which I will figure out myself. But some things are more obvious than others. The manual is not always as helpful as one might hope...

Arjen Abbestee
10-30-2013, 4:17 AM
did some more testing, but still the laser head rushes along the parts that need to be lasered, and slows down in between. The .5 m/s above needs to read .5mm/s of course...

Rodne Gold
10-30-2013, 4:54 AM
You can set the "idle speed" in the panel where the job info is , go to user , look at cut parameters , do a READ to see whats in the machine , set the idle speed to whatever and then do a WRITE and it should run at that speed between elements of the job when its not firing.NB use save after the read before you amend anything to keep a copy of the original config.

I might be wrong tho as I no longer work with the machines and rdcam and my memory might be dodgy.

You might have to go to "file" , "vendor setting" , use the password rd8888 , then READ , look at the settings and amend the max speed if its set below 500mm/s , then you need to write the amended file back to the machine , NB use save after the read before you amend anything to keep a copy of the original config.

Arjen Abbestee
10-30-2013, 6:11 AM
Thanks for replying. It is however not the idle speed itself that's giving me a problem, but the fact that when I set a low speed in the 'scan' settings it seems to affect only the idle speed in stead of the engraving speed.
I've only got the machine up and running for two weeks now and not nearly enough time to play with it so I might be missing something obvious, I just don't know what it is...