View Full Version : Photograve problems

Rich Kruyer
09-30-2013, 10:50 AM
I have a photo that I ran through photograv and then imported into Corel draw X5 and the image looks correct in Corel as a bunch of dots. When I go to laser on the ceramic tile the laser just fills the area with black lines not the dots like to make the photo. I tried just putting some text on the tile without photo and the text comes out fine.

This is on a Mercury 35 watt laser settings are P80 speed 100

Any help would be appreciated.

Isaac Clarke
09-30-2013, 11:12 AM
Are you resizing between coreldraw and going to the machine?

Rich Kruyer
09-30-2013, 11:28 AM
Isaac, no I am keeping it the same size. The only change I did is add text around the photo with dates on it. If i remove the photo the text comes out fine. When I add the photograv plus the text it blacks out the whole engraving area?

Dan Hintz
09-30-2013, 11:43 AM
Are you doing any sort of powerclipping? That type of issue can show up when you mix clipped bitmap and vector images in certain sequences...

Rich Kruyer
09-30-2013, 12:45 PM
I did take the original image into Corel photo and put a circle around the people in the picture, then imported the picture with the circle into Photograv and then took the image into Corel draw and put some text around the circle and then lasered it. when the image from photograv is inserted into Corel the image looks correct as a bunch of dots. I didn't do any powerclipping.

Martin Boekers
09-30-2013, 5:27 PM
Try sending to a regular printer, I have a feeling that one of your driver settings has "print bitmaps as black" checked

Rich Kruyer
09-30-2013, 9:41 PM
Martin I have print bitmaps as full color should it be black or all colors as grayscale

AL Ursich
09-30-2013, 10:31 PM
Could this be a Order Problem.... As in move the image to the front?


David Rust
10-01-2013, 7:33 PM
If you are Power clipping or putting a bitmap in a shape you need to convert it to a bitmap (yes again) before you process it.

Scott Woodson
10-02-2013, 4:34 PM

Is the fill turned off? I sometimes have problems when I import the file and the program interprets the blank space as white fill. Once I turn off the fill it normally fixes the issues I've had. Good luck.


Rich Kruyer
10-03-2013, 8:27 AM

how do I turn that feature on/off?

James Aldrich
10-03-2013, 2:16 PM
I had the same problem a couple years ago with Photograv. I agree with David Rust. Open the Photograv image in a photo editing program(Photoshop, Photopaint, etc), convert to 1-bit black and white, save as Bitmap. Import into Corel Draw and send to laser.

Rich Kruyer
10-03-2013, 2:30 PM
James I will give that a try tonight. Thanks for suggestion.

Rich Kruyer
10-06-2013, 8:50 PM
James I had a chance to run it through Corel photo again and then imported and it worked fine. Thanks for all the help and suggestions!