PDA

View Full Version : Question with drawing



john swank
04-03-2013, 7:05 AM
Does anyone have any idea why the shape in the attached fill will not color fill? It is drawn in x16 and saved in v12. I drew it starting with a circle and then converting to curve. Changed nodes to cusp nodes and added a few to help with shape. I don't believe i broke the curve anywhere and I can't see any breaks in the line. It shouldn't take me long to redraw it, just wanted to know what I did wrong.

Thanks.

258879

Tony Lenkic
04-03-2013, 8:59 AM
John,

No issues with X3. it filled just fine.
Here is PDF of it.........

Mike Null
04-03-2013, 10:37 AM
It didn't fill with X5 until I joined the curve.

Tony Lenkic
04-03-2013, 11:22 AM
Mike, have you tried smart fill tool?
When filling an object my first choice is smart fill tool and if it fails to fill than I look for open paths.

Mike Null
04-03-2013, 11:39 AM
Tony

As usual, you are right. I first tried to fill it from the palette.

Tony Lenkic
04-03-2013, 12:02 PM
In that shape beginning and ending nodes were on top of each other but were not joined to form a closed path. That was the reason for not filling from the color pallet. SFT overrides that issue.

john swank
04-03-2013, 7:10 PM
Thanks everybody. Any idea how i broke it. Can't seem to do it on purpose when I need to. Also can you tell me where it is broke so I know what to look for. I redid the drawing this morning, it didn't take long, just want to know for future reference.

Ruben Salcedo
04-03-2013, 7:22 PM
Is broke at the bottom left corner.

Ruben

Tony Lenkic
04-03-2013, 8:58 PM
John, as Ruben said bottom left.
Here is a tip on what to do next time.
With a "Shape tool" click on the shape/object. You will see two nodes at bottom right, right click on the node and you will get new set of options, go down to "auto close" and click on it and your shape will fill immediately.

Milazim Zeka
04-04-2013, 6:09 AM
John here is the shape

john swank
04-04-2013, 7:32 AM
Thank you for the tip. I learned something.