PDA

View Full Version : Need help with my a/v issue



Craig D Peltier
06-13-2012, 9:42 PM
Hi, lately when I pause my driectv HDR and then press play , there is a really bad feedback sound. So loud that it knocked the speaker cover off the ceiling speaker. It also shuts down the surround on my denon avr-2805 , so no sound will come out. I can push the 5/7 channel surround button all it shows is Dig on my receiver and not all the lights below it so it doesn't have surround or any sound. This doesn't happen all the time but more frequently now, twice today. I can't figure out how to get the sound back. I turn everything off and it doesn't work. Then after a while I turn on the receiver one time and it is back?
Im wondering where to troubleshoot, the cables going from directv to the receiver? Also wonderingly someone knows how to get the sound right back. I know a lot of people have this receiver or it's cousin of.



Thanks

Craig D Peltier
06-13-2012, 9:48 PM
Also when it sends extremely loud feedback through it, I pause it, then sometimes hit play the feedback is gone and sometimes it's not.

Dan Hintz
06-14-2012, 9:29 PM
Likely not the cables... it sounds more like your DVR is failing to send the proper bitstream. Have there been any updates to the DVR's firmware lately?

Craig D Peltier
06-14-2012, 10:06 PM
I'm not sure, I will look and see if it will show me.



Likely not the cables... it sounds more like your DVR is failing to send the proper bitstream. Have there been any updates to the DVR's firmware lately?

John Lohmann
06-14-2012, 10:28 PM
play a dvd