View Full Version : Remove hyperlink from text on Corel

Alick Ford
11-09-2010, 4:45 PM
Anyone know how to stop text being a hyperlink (email link) in corel?

Dallas Traina
11-10-2010, 3:03 PM
Go to the Tools > Options menu and click on the + sign next to Text and click on QuickCorrect. Uncheck the Automatically hyperlink box.


Dee Gallo
11-10-2010, 4:00 PM
Wow Dallas, I'd NEVER have figured that out... thanks!

Alick Ford
11-11-2010, 2:55 PM
Many Thanks!