View Full Version : Sorting objects using the new Epilog print dashboard question

Ben Levesque
06-15-2009, 11:30 AM
Last May 15
I've asked Epilog tech. support (by email) for some help on a new issue of mine, their latest response was that they did not have time to look into it, so I'm wondering if anyone here had experienced a similar situation, because right now, I'm stuck....

Since using the new print driver dashboard ver. 8,01 or 8,02 which is a major improvement, I've been experiencing difficulties regarding the order where all my objects are cut. They are no longer following the sorting in Corel object manager, and all my files needs to follow a specific order to be able to be cut without damaging the pieces.
(the included image shows what I was able to accomplish before the new dashboard print driver)

I really like the new print dashboard since they had improved the .dat file menu, so I don't want to resort to go back to an older version, but all my current files won't follow all the objects sorting I had meticulously done on them.

I know not everyone need to sort their objects and give them a specific cutting order, it all depend on what their needs are. But even using the new vector optimize option in the dashboard does not resolve my problem, since it take controls over the order which my objects are place in the manager. and not choosing the optimize option make the cutting from top to bottom.

I've asked Epilog a month ago if this was normal with their new driver, I did not received a proper response yet.





Robert Ray
06-15-2009, 3:36 PM
Hi Ben, my laser has a feature that messes with the cutting order too, it's called Vector Sorting, which I always leave unchecked.

I feel your pain, as I understand what happens whe parts are cut out of order, the wood can bow up and then other cuts are out of focus and nasty stuff like that.

See if there is some settings under advanced settings somewhere that can turn off vector sorting, then Corel's order will take over again.

Another thing that might help, is to create another color power profile the same as the first cut power profile, and change the lines that cut last to that color, assuming the colors are still processed in order.

-Robert Ray

Ben Levesque
06-15-2009, 4:46 PM
Yes, but the weird part is that all my parts that were in order was working just find before the new version.

And yes like you said using the color mapping was a turn around, but it seems, color are not always process in order too. I have seen some discrepancy there also.

Thanks Rob


Stephen Beckham
06-15-2009, 9:17 PM

Just off chance.... Have you tried the new driver with the dashboard turned off? There's an option in there somewhere that lets you use the old look and feel with the new driver. Probably won't help much because it's just look and feel, not function. Just a SWAG....

Ben Levesque
06-15-2009, 10:13 PM
Classic UI and, new UI. I never saw this option, thanks Stephen, I'll take any hints, and will try it later, you never know!?

Because I got an email from Epilog today, after a week and a half of no follow up, hum ? Probably not related to todays thread, probably just a coincidence.
So the latest trials will have to revert to the old driver and also the older firmware, a lot of changes and work ahead, plus not having a confirmation that the sorthing should still be working with the new driver or not, I never received a confirmation from my original query on this position. Anyone could confirm that this sorting process from the Corel object manager is working with the optimize vector not being checked using dashboard ver 8.02?


Roy Brewer
06-16-2009, 12:55 AM
Anyone could confirm that this sorting process from the Corel object manager is working with the optimize vector not being checked using dashboard ver 8.02?Ben,

Seems to be working for me. Maybe I didn't study the thread close enough, but you understand Color Mapping overrides layers, right?

Ben Levesque
06-16-2009, 9:12 AM
Yes color mapping should override layers, I know this, but even thought, the mapped color objects should follow the way they are sorted in the object manager.

I always used this combination of color mapped and objects sorted in the object manager without any problems, now with the new version all the logic seems to be lost.


Robert Ray
06-16-2009, 10:17 AM
I have seen this on the Laserpro too, where the cuts are not done in color order across the whole job, and I think it was because I had the vector sorting checkbox on. It cut black, then red, then did a little more black, and a little more red, and so on in small areas, then moves far away and started doing more of the same. Messed up the whole sheet.

I don't know what Epilog would call their equivalent feature, but I would experiment with any checkbox that says "Smart" "Enhanced" etc, till you find the offending setting.