PDA

View Full Version : Epilog Laser Stoped engraving



sal shepherd
03-14-2009, 5:13 PM
Hi All, today I got a job first one in two weeks. I started engraving pens, than it wouldn't engrave again. Ck. saftey switch on door also 2 breakers by power supply. Turned off laser an unpluged. After plugging it in thr lcd display has EPLEASE R This is 24 x 18 helix 60 watt. I also noticed while it was still on I could move the x and y movements Normaly You can do this only when its off. I checked the reset on mother board tried resetting with power off . also did it with power on I got a few lights to light and a beep. The same one when the unit boots up.

When this happened I sent a job from control panel . It did all the motions but didn't engrave. Ck door magnets working fine.I also have 4 red lights on the top of mother board.

Frank Corker
03-14-2009, 9:15 PM
Sal, sorry mate but this isn't very clear. Is the machine working or not? I would suggest you start with simple checks such as the encoder strip. Well worth cleaning it and putting it back.

Phil Garcia
03-14-2009, 10:23 PM
My Epilog did the same thing this last summer and it turned out to be the main motherboard, it's simple to replace. The only thing is to be sure you are wearing a grounding strap(if possible) when replacing it, which Epliog also recommends.

Rags Alan Ragland
03-14-2009, 11:53 PM
Hi Sa.
My Epilog has done the same thing on more than one occasion. I replaced the mother board twice and no joy. Then I found out that the emergency switch was sticking and not releasing. Fixed that and no further problems.
Good luck finding out the problem.
Dr. Rage

Rangarajan Saravana kumar
03-15-2009, 5:01 AM
Hi,

From my ex.. i got it once

1. Suddenly the power didnt come out. So, I was informed by tech support that it could be RF.

2. The time my RF is not in warranty, so I opened and saw a circuit break at the place where RF comes out. Welded and then ok

If your RF is under warranty , I recommend strongly not to open prior, it could void RF warranty. also call techsupport for any other possibilities

Regards,

Saravanakumar
Microcraft technologies

sal shepherd
03-15-2009, 3:54 PM
Rags, Did you notice the color of the leds on your mother board. I have one amber an one green. they are for the door latch

Curt Stallings
03-15-2009, 4:09 PM
Sal,
Are you saying that when you power up it will home itself and then run as if it is engraving, but no power?

Curt

sal shepherd
03-15-2009, 6:07 PM
Curt, it will not home itself. If you press the reset on mother board you see lights blink an board and a beep. the LCD readout System EPlease R.

nothing moves or beeps the power supplies comes on and fans run.

Curt Stallings
03-15-2009, 6:43 PM
I've never had this happen. My guess is Phil is right. Email Epilog now. Sometimes they check email on weekends. If Peck logs on he can tell ya. Good luck.

Curt

Peck Sidara
03-17-2009, 11:58 AM
Sal,

Have you been in contact w/ our technical support group? Have they determined the fault and are you back up and running?

A little late I know but been traveling so I didn't see your posting til now.

Keep us appraised w/ your findings.

Phil Garcia
03-31-2009, 4:43 PM
Sal, what's up... are you up and running????

sal shepherd
04-19-2009, 9:26 PM
Hi everyone I have been in financial ruins. Well I found out it was my tube. A quick way to tell disconect the comm. cable at tube (enthernet type cable) when I did that the laser Homed itself. Well I talked to Randy Allen at engraving concepts and he Helped me with my problem. I emailed Epilog I got a reply back the next day .Brian was the tech that helped figure out the problem. I found out the price on tube, I told Brian My laser would have to sit up till I could get all the money. We left it at that The next day I got a phone call back from Brian he said that he was going to try to get me some help. Now I know why I was destin to by from Roy an Epilog. I have never had support from a company like that.
Now I cannot forget my support from friends on SMC thank you
BACK IN THE SADDLE AGAIN

Anthony Scira
04-19-2009, 9:32 PM
So what was the price on the replacement tube ?

Dave Russell Smith
04-19-2009, 10:54 PM
Hi everyone I have been in financial ruins. Well I found out it was my tube. A quick way to tell disconnect the comm. cable at tube (Ethernet type cable) when I did that the laser Homed itself. Well I talked to Randy Allen at engraving concepts and he Helped me with my problem. I emailed Epilog I got a reply back the next day .Brian was the tech that helped figure out the problem. I found out the price on tube, I told Brian My laser would have to sit up till I could get all the money. We left it at that The next day I got a phone call back from Brian he said that he was going to try to get me some help. Now I know why I was destin to by from Roy an Epilog. I have never had support from a company like that.
Now I cannot forget my support from friends on SMC thank you
BACK IN THE SADDLE AGAIN

Good to hear they have looked after you with there excellent customer service, My machine went wrong on me 1 week of having it delivered they have been really supportive and eventually picked the machine up and returned it to the factory.
They have found out the problem after doing many test on it ,so I am really looking forward to having it back now, as I've joined the thousand's of other people in this climate and have become another house husband

Rangarajan Saravana kumar
04-20-2009, 5:30 AM
HI,

Great to have an ally like epilog to trust and move with

Rgds,

saravana kumar

Frank Corker
04-20-2009, 6:30 AM
Great news Sal. Now try not to break it again please!