View Full Version : Epilog Driver Stamp Issue

Bob Kline
02-13-2009, 10:45 AM
When I laser a rubber stamp on my Mini 18 following (I think) the instructions for setting up the driver (General and Advanced settings) the lease rasters properly but ignores the vector setting and I have to reset for vector only and finish the job.
Any suggestions?

Peck Sidara
02-13-2009, 11:07 AM

It's possible you only have one outline for your rubber stamp. There are two methods of creating a rubber stamp on your Mini.

1. You need two hairline outlines. One is the fence, the other is the actual vector cut line. Typically the vector cut line matches the contour of your stamp. The fence goes around the vector cut line. Send the job over in combined mode w/ the "fence" parameter checked in your DashBoard.

2. Use a page size that matches your rubber stamp size, create your stamps on this page and create a vector outline around your stamp. Uncheck the "fence" parameter in your DashBoard.

By unchecking the "fence" parameter in your DashBoard, you're telling the Mini that the page size used is the entire page size (the page will be rastered).

HTH and please reference the most recent owners manual available here:
http://www.epiloglaser.com/laser_manuals.htm for more information.

If you don't have a "fence" parameter, load the latest driver and firmware available here: http://www.epiloglaser.com/downloads.htm